1. cainy393's Avatar
    I have been jailbreaking my friends ipod touch 2nd gen 3.1.3 NON MC with redsn0w 0.9.4 all was going well until i rebooted after downloading winterboard. when it began to turn on it came up with the boot logo as normal but then cut out after a few seconds. I have tried rejailbreaking, and all sort of methods of booting the device without the aid of a program. when trying to rejailbreak when redsn0w got to the bit where it says uploading second stage and the saying rebooting. it stayed turned off and i had to manually press the power button before it came up with the white screen and carried on. I then opted for the already pwned option, I got it into dfu mode (except the usb>itunes came up.)and everything worked fine until the program said done! and the pinwheel came up on the ipod. on both rejailbreaking and running while already pwned it frooze on this. the pinwheel would continouosly spin for about an hour when it turned itself off. does anyone no what to do without having to restore, i can get it into dfu or recovery mode and restore it but do not want to have to restore.

    it doesn't really matter anymor my m8 told me to restore it cos he has all his stuff synced and i hav a backup. I am still insressted tho if anyone nos wot happnd.
    Last edited by cainy393; 2010-03-04 at 09:47 PM. Reason: Automerged Doublepost
    2010-03-04 09:47 PM
We have updated our Privacy Policy and Terms & Conditions. Please check them out.