User Tag List

  1. ricekrispee25's Avatar
    i had seen these errors before and rejailbroke my ipod but when i start up cydia i still get this
    " Error: Refreshing Data
    Failed to fetch Host Unreachable

    Failed to fetch
    Cached Failure

    Failed to fetch Host Unreachable

    Failed to fetch
    Chached Failure

    Failed to fetch Cached Failure

    Failed to fetch Cached Failure

    Some index files failed to download, they have been ignored, or old ones used instead"

    Can someone please help me fix this?

    I also cannot install apps on cydia on ipod touch because of "dependencies" not being found. everytime i try to install an app, it tells me to cancel/queue it because of depencies like winterbaord, btstack, and others not being present; it seems like every dependency for every thing cant be found. What is with this? Can anyone help me fix this? (i have a lot of errors that occured and i asked about them in a question earlier, so check out my questions asked for more info)
    2010-05-16 05:03 AM
  2. ernschti's Avatar
    I had the same issue. I don't know what it is exactly related to, but here is a way around:
    Basically, you need to replace the path to the Cydia repository. The file containing the path is called saurik.list and sits in /etc/apt/sources.list. on your iPhone/iPad.
    the file should read like this:

    # do not edit this file to add your own custom sources
    # this file is subject to be upgraded as part of a package
    # either add your own .list file to /etc/apt/sources.list.d
    # or add your entry to the global /etc/apt/sources.list file

    deb Index of /cydia/ tangelo-3.7 main
    #deb-src Index of / tangelo main

    Please note, the difference is only the "..../cydia" which is missing in the original file.

    You need to get access to this file. I have used iphone explorer (on a mac) and connected the iphone by USB to the mac. In the iphone explorer, select 'Change Root' button and select the top left "/" directory. Here you might get into trouble as it might say that you are not jail broken and you cannot select this directory.

    For that, install on your iPhone/iPad the package "afc2add" from repository. (This works because it doesn't rely on saurik rep).

    Now you can access the root directory of your iPhone/iPad and change the entry in saurik.list
    2010-05-16 09:12 AM
  3. ricekrispee25's Avatar
    EDIT: nevermind, the problem is gone, i believe the problem had to do with the cydia servers so they must have fixed it
    Last edited by ricekrispee25; 2010-05-16 at 06:44 PM.
    2010-05-16 06:38 PM