1. s7orm's Avatar
    Okay, so im sorry if this is in the wrong section, just gotta get this out its stressin me out -.-"

    The new app twitter (old tweetie) is just getting stuck on Authorizing once i open it and try to sign in.

    it works in safe mode, and its gotta be a jailbreak problem, and i was wondering if anybody knows the answer, or the plugin i have to reinstall / remove to fix.

    if not, then could everybody who has this problem kindly post the most common plugins you have and we can all find the commons ones and thats probably the one(s)


    i was reinstalling everything that i could of think of that might of done it, but i think it worked right after i uninstalled a library for vWallpaper. right after i installed that, i respringed and it worked

    goodluck everyone who has this problem.
    Last edited by s7orm; 2010-08-30 at 03:55 PM.
    2010-08-30 03:31 PM
  2. tmiranda's Avatar
    what library for vWallpaper did you uninstall. I'm having the same problem. I had vWallpaper installed at one time but i dont have it anymore but its still having the problem.

    nevermind, I found it. It was skrewcommon. Once i removed that it worked.
    Last edited by tmiranda; 2010-08-30 at 06:09 PM. Reason: Automerged Doublepost
    2010-08-30 06:09 PM
  3. s7orm's Avatar
    glad i helped
    remember if you ever come across someone whos having the same problem, without to much hassle to resolve just remember you were in the same situation. im not saying go register on abunch of sites where people are getting this, but you know

    have a good day
    2010-08-30 08:49 PM
  4. Deadfolx's Avatar
    thank u s7orm!!! this has been driving me nuts for days.
    2010-09-03 03:37 AM