User Tag List

  1. crazylegz16's Avatar
    if anyone could help me out id really apriciate it.. i have an ipod 1g 16 gb firmware 3.1.3 and i wanted to restore so it can run more smoothly an faster again.. and thinkin nothing would go wrong well i come bak home an my ipod is stuck on recovery mode ive tried older versions of ireb ive tried new versions of ireb ive tried to restore it with snowbreeze an tried rejailbreak with multiple methods an its very frustrating... if anyobe could help out plz do o and i jailbroke it with spirit
    2010-12-06 11:32 PM
  2. Simon's Avatar
    Have you tried just restoring it regularly? What errors are you getting?
    2010-12-06 11:46 PM
  3. crazylegz16's Avatar
    yea i tried that also an still the same
    2010-12-07 12:14 AM
  4. Simon's Avatar
    2010-12-07 12:15 AM
  5. crazylegz16's Avatar
    i forgot dude but i restore it normaly an it either gets an error or wont restore completely it just stays stuck almost at the end
    2010-12-07 01:28 AM
  6. crazylegz16's Avatar
    or it wont even finish finish downloading the software
    2010-12-07 01:29 AM
  7. Simon's Avatar
    If you have wifi sync installed uninstall it and try again
    2010-12-07 01:30 AM
  8. crazylegz16's Avatar
    how is it gonna work if my ipod is in recovery mode!!???
    2010-12-07 01:57 AM
  9. Simon's Avatar
    Is that a trick question? If you are in recovery mode then you can restore. The main question is do you have wifi sync installed?
    2010-12-07 02:01 AM
  10. crazylegz16's Avatar
    no i dnt i never have.. o an i got error 2002
    2010-12-07 02:47 AM
  11. Simon's Avatar
    Check your error here: iTunes Errors - The iPhone Wiki

    You may need to try another computer if you can
    2010-12-07 02:51 AM
  12. crazylegz16's Avatar
    na dude i just tried it again an it restored
    2010-12-07 03:01 AM
  13. Simon's Avatar
    Good stuff. i guess sometimes it just takes a little persistence
    2010-12-07 03:02 AM
LINK TO POST COPIED TO CLIPBOARD