User Tag List

  1. indyracer05's Avatar
    Im very familiar with iPods and iPhones, i had a jailbroken iPod since the first gen. Anyway, about two weeks ago, my iPod stopped recognizing the original Apple charger cord when i tried charging it with a 3rd party wall charger. So i hooked it up to my laptop and it wouldnt recognize. So i left the ipod connected to the wall charger overnight and found it the next morning charged up to 60% over a 9 hour period. So i found out its not the cord after having a friend try the cord and wall charger and they both worked. So i came to the conclusion that it will charge with a wall charger but it wont recognize it and its really slow at charging with the wall charger, and it wont show up in itunes but somehow i can get it into DFU mode??? So im going to restore and see if it was a firmware issue, btw im on 4.2.1 with greenpoison. If the ipod still doesnt recognize in itunes i will go to the apple store but im wondering if anyone has had this problem or how to solve it. Also if i find out its a hardware problem with the ipod connector or the battery, will they replace it with only the stock one year warranty? Thanks for reading and if you want to know anything else, just ask because i left some things out to keep it short(:
    2011-03-14 03:41 AM
  2. Co1d Night's Avatar
    I have the same problem with an old iphone of mine. it'll only charge if its on a docking station which sucks because now i have to download all 1k+ songs i have using dtunes.

    Sounds like a hardware issue to me, maybe the 3rd party charger mite have messed something up its hard to tell. u can try to take it to apple but it mite cost you to have it replaced cus its jailbroken.

    Thats the only option u really have if dfu/restore mode doesnt work.
    No confundas mi personalidad con mi actitud. Mi personalidad es quien soy yo, mi actitud depende de quien seas t.
    2011-03-14 04:41 PM
  3. indyracer05's Avatar
    Yea mine charges from a friends docking station also?!
    I dont really know what could cause this. My first guess is a cydia tweak so thats why im going to try restoring tomorrow, or it could be a hardware issue issue but i havent had any damages to it, i never drop and keep it in a case. Yea i will definitly restore before going to Apple for obvious reasons X)
    Thanks for help input, its nice to know im not the only one with this problem(: If i find a fix, i will definitly post it on here this week, but my question to you is did u get restored? Because if you did and it still didnt work, then its not a cydia tweak problem
    2011-03-14 11:26 PM
  4. iGood's Avatar
    You have to restore to factory settings. I had the same problem too. Nothing worked but restoring.
    2011-03-14 11:33 PM
  5. indyracer05's Avatar
    So it charged fine after you restored?
    2011-03-14 11:43 PM
  6. indyracer05's Avatar
    Update*
    I couldn't restore, it gave me an error so I set up an appointment with Apple and just hid all my jailbroken stuff. They then made sure I wasn't lying and tested it on their computer, then I was given a new one of the same generation and size. They told me it was probably a hardware issue with the 30 pin dock connector, like a pin broke, so now you know what to do if this happens to you! Lol
    2011-03-21 01:59 AM
LINK TO POST COPIED TO CLIPBOARD