1. punner's Avatar
    Hello, i am joe and this is my problem.

    Ok so i have a ipod touch 4G on version 5.1.1 and i am
    using a HP G62 Windows 7 ultimate laptop computer.
    My ipod was stuck on the boot loop and i got is out of that
    using tiny umbrella and red snow, now it is stuck in DFU,
    i have tried taking it out and it doesn't work, so i have
    resulted to restoring, but my ipod gets stuck at 7% on
    the restore bar and i have tried several times, but it just
    ends with me pulling it out of the computer.

    So i was wondering if anyone has any solutions to this problem
    and i have had this for about 3 months now.
    2012-10-13 03:12 PM
  2. Chibichuba's Avatar
    I have had this issue before, what I did was switched computers, and updated my iPod again. I don't know if you will have the same solution, but this is usually an issue where the device is no longer recognized. Try Googling it, there are many different solutions; some difficult and some simple.


    If I helped you in any way, please click on the button!------------------------------------ v v v v v v
    2012-10-18 03:34 AM
  3. punner's Avatar
    I will have a go at fixing it, thanks.
    2012-10-20 12:48 PM
LINK TO POST COPIED TO CLIPBOARD