User Tag List

  1. siva07's Avatar
    hello people

    I think i have done the stupidest thing ever. I tried to jailbreak my iPod 3G firmware 4.2.1 I think.
    I tried to enter the DFU mode by using redsnow where you create IPSW for entering DFU mode.. (because I think I have entered the DFU mode because the computer says so (Apple mobile device DFU mode) but everytime I tried to jailbreak it won't recognize.) and what happened was I did the restore with iTunes and itunes said my ipod can't restore I think the error number was like 6 or 9. And I suddenly took off the cable and tried to reset with holding the home and power button continuously but no signs of turning on or whatsoever.

    I connected my ipod to the computer and I hear the USB beep and says 'unknown device'. I eventually got to the point where I had to update the software by finding the apple drivers folder in common files folder. But itunes still won't recognize and I'm in panic for last 2 days. While my ipod is connected to the computer I press home and power button for 10 seconds and after that hold the home button I hear the USB beep and I don't see Apple Mobile Device from my hardware list but after like 5 seconds Apple Mobile Device is back on the hardware list. My guess is that when I press home and power button for 10 seconds the apple logo or something should come up on my device but since it doesn't do its function, I think I'm in stuck in DFU mode (because I did the IPSW thing with DFU) The frustrating part is if my device is stuck in DFU, I should be able to jailbreak but it won't let me do anything. I tried everything to restore this device but I cannot come up with any solutions. I looked at the other posts from google and no good solutions. Could anyone help me?
    2012-12-25 03:35 PM