User Tag List

  1. Zane44's Avatar
    I installed GV SMS extension, uninstalled it, reinstalled it, realized the legit version was free, uninstalled the cracked version, reinstalled legit version, Respring, frozen, infinite apple logo loop. Halp.

    (Elaborated version)
    Ok so Friday, got my new 32g iPod Touch, jailbroke it with evasi0n the night I got it,
    everything was fine, everything was working, until I tried to get SMS GV extension tweak in cydia, which allowed you to use the Messages app with google voice, so I thought, that'd be cool, it'd be like a cell phone when I was on Wi-Fi, so I edited my N7A81.plist or whatever it's called under /System/Library/Applications/ and put in this string:
    This allowed me to send SMS messages through the Messages app, and the GV extension made it use google voice, so I resprang(?) my device, and all was fine, but it didn't work (now I know that the extension is broken)

    What I next did was uninstall SMS GV from cydia (I had a cracked one from the xsellize repo, It's free for iPod Touches though)
    then I turned off iMessage, and when I tried to turn it back on, it didn't work, it just turned off immediately, so I took out the sms key, resprang, and it worked again, then I readded the sms key and reinstalled then SMS GV extension from the xSellize repo, resprang, device ran fine, then I went back into cydia, uninstalled it, resprang, device was fine, then installed the legit version that was free for iPod Touch users.

    When I resprang this time, it froze for about 5-10 minutes, then turned off;
    I am able to connect it to my PC and have it be detected, but putting into recovery mode doesn't seem to work.
    As of right now it's just looping from;

    Apple Logo(bright) < Apple Logo(dim) < Black Screen < repeat.


    2013-02-11 12:36 AM
  2. 2k1's Avatar
    Please read the forum rules. We do not help with piracy or cracked repos on this site.
    Thread closed.
    2013-02-11 12:49 AM