User Tag List

  1. nawnas's Avatar
    Hi,

    When i was installing sbsettings the apple logo started and it never went away. I have tried everything. hard reset , dfu mode, pwned dfu, recovery fix. and after a while when i was playing arround with tinyumbrella and i messed up allot. The connect to itunes icon showed up and it never went away hi have tried to reset but it doesnt work. But mostly i don't want to restore .


    - Nawnas / RayoZ
    2013-08-04 11:20 PM
  2. 2k1's Avatar
    Sounds like if ya have the iTunes icon up sounds like restore in ya option. Maybe try the volume up button. Turn ya phone off and back on while holding the volume up button see if it brings ya to safe mode.
    2013-08-04 11:21 PM
  3. nawnas's Avatar
    Sounds like if ya have the iTunes icon up sounds like restore in ya option. Maybe try the volume up button. Turn ya phone off and back on while holding the volume up button see if it brings ya to safe mode.
    I have tried your advice, but it is not doing anything.
    Please hellpppp.
    2013-08-04 11:29 PM
  4. King_O_Hill's Avatar
    Go to google and search for "semi restore" and run it to clean your phone.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2013-08-05 01:41 AM
  5. nawnas's Avatar
    Go to google and search for "semi restore" and run it to clean your phone.
    Thanks for the advice.
    But my Ipod touch 4g is stock in Recovery mode (with the itunes icon )
    Please more advice what to do
    Last edited by nawnas; 2013-08-05 at 07:33 AM.
    2013-08-05 07:28 AM
LINK TO POST COPIED TO CLIPBOARD