User Tag List

  1. toffbrown's Avatar
    hi i have a jailbroken ipod touch 4th gen on 6.0.2 untethered with Evasi0n, i have great knowledge with jailbreaking with redsn0w etc. i installed a tweak called Ac!D and its a tweak that puts siri on your idevice blah blah it said i have to reboot like usual with heavy tweaks but its stuck in a boot loop. i have been able to get out of boot loops before but not this one i have tried using ih8sn0w umbrella Recboot and other third party apps but i can not seem to get it out of the boot loop and i cant put it in DFU mode or Recovery Mode because i have a faulty home button. and when i try to restore with itunes it says My ipod has a passcode on it please unlock to restore but i cant unlock it because in a boot loop which is pretty stupid. i am open for any tips because i am desperate to have my ipod working and i dont care if i loose my stuff because it has uninportant stuff on it!

    Desperately Need help Tia

    2013-08-10 01:18 PM
  2. 2k1's Avatar
    have ya tried the volume up button and see if it will bring ya to safe mode and then you can delete that tweak?
    2013-08-10 01:20 PM
  3. toffbrown's Avatar
    While Plugged in?

    Tried the Volume up while being plugged in with sync cable and without being plugged in. just stuck on apple logo
    Last edited by toffbrown; 2013-08-10 at 01:24 PM.
    2013-08-10 01:21 PM
  4. 2k1's Avatar
    Ya turned off ya phone and turned it back on holding the volume button? And still brought ya to apple logo?
    2013-08-10 02:14 PM
  5. toffbrown's Avatar
    yeah even letting it go flat
    2013-08-10 02:16 PM
  6. Nostr0's Avatar
    You can use a iDevice file manager on your pc/mac to try and find and find the files you installed and delete them.
    2013-08-15 11:57 PM
  7. toffbrown's Avatar
    i have tried multiple file managers and still no luck
    2013-08-16 09:15 AM