User Tag List

  1. zts24's Avatar
    I can't add anything to my ipod or even take a picture because it keeps telling i have 0 Bytes free. I've deleted countless things, tried resetting my ipod, syncing it to itunes, and even having it off for a while and nothing seems to work. Its been stuck like this for around a month now. I've tried to google this issue and got very mixed answers. I tried to ask on other sites and they told me to do a complete reinstall and since my ipod is jailbroken i don't think i wanna do that.

    I'm real frustrated, I'm hoping there would be just a simple way to get my ipod to recognize that i actually have plenty of room. I had this problem once before and it somehow fixed it self so I know that a complete reinstall can't be the only fix.

    I'd appreciate any help.
    2014-05-31 10:14 PM
  2. bbrks's Avatar
    iPod Touch, what generation and IOS ???
    It depends a lot from that answer
    Last edited by bbrks; 2014-06-01 at 09:28 PM.
    2014-06-01 08:42 PM