1. doomsayer97's Avatar
    Hey everyone. I just wanted to post a topic about my iPod. It's having some serious problems. Everything works perfectly, except for my music and videos. I've encountered this problem before. The consequence that time was a full restore and a rejailbreak. I know its not an issue with the files, because I've already synced it and it still doesn't work. So, if anyone has any ideas on how to solve this issue, it'd be greatly appreciated. In the meantime, I'll be copying down all of the information on my iPod.
    2008-04-15 04:23 AM
  2. iFilipino's Avatar
    Well, try hard-restarting it or just do a full restore; it sucks, but it might do the trick.
    Click that "Thanks" button if I helped you!
    2008-04-16 12:34 AM
  3. wearmaize's Avatar
    Also try changing permssions on your iTunes_Control folder through ssh to 755 or 777.

    I am Olim. We are Olim. And we just did this- together!
    2008-04-17 06:56 PM
  4. iFilipino's Avatar
    Well, I don't think that's the problem...just do a full restore, that's the fix!
    Click that "Thanks" button if I helped you!
    2008-04-17 11:59 PM
  5. doomsayer97's Avatar
    I did do a full restore. I'm gonna keep this thread bookmarked just in case the same issue arises and try out WearMaize's sollution. Music is working perfectly, along w/ YouTube and Videos!
    Give credit where credit is due, press "thank you"
    When all else fails, put it into restore mode!!!
    Remember, Google is your best friend. And so is YouTube!!!
    http://modmyi.com/wiki/index.php/How...ty_or_iLbertyX Enjoy the guide.
    2008-04-18 03:26 AM
  6. doomsayer97's Avatar
    Also try changing permssions on your iTunes_Control folder through ssh to 755 or 777.

    Would anybody happen to know exactly where iTunes_Control is?
    Give credit where credit is due, press "thank you"
    When all else fails, put it into restore mode!!!
    Remember, Google is your best friend. And so is YouTube!!!
    http://modmyi.com/wiki/index.php/How...ty_or_iLbertyX Enjoy the guide.
    2008-05-12 10:08 PM
  7. windwhisper's Avatar
    I think it should be iPod_Control folder
    2008-05-13 09:26 AM
  8. iBlade's Avatar
    Just a reset of all settings on the phone would have done the trick. No restore needed. I had the same happen to me after messing around with vWallpaper. Nothing would play not even ringtones. But just resetted and now working. Hope somebody can use this info before doing a restore.
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-13 11:13 AM
  9. windwhisper's Avatar
    iBlade, is this the same way used on the iPod?
    2008-05-13 11:22 AM
  10. iBlade's Avatar
    I honestly don't know, but the worst case just try it and all you have to do is apply your settings again. Also what caused your problem in the first place, what made it stop playing your music and vid's. Does your ringtones play?
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-13 11:28 AM
  11. windwhisper's Avatar
    I don't know, doomsayer didn't give us the detail.
    2008-05-13 11:40 AM
  12. doomsayer97's Avatar
    Oh well, my music and vidoes just stopped. It just says (for videos) "this video could not be played" and for the music it just stayed at 0:00 the whole time, even though the little icon in the status bar said that it was playing music. All better now, but I am still wondering where that iTunes_Control folder can be found. This is gonna bug me if I don't know where it is

    Oh and iBlade, thanks for the idea. I thought about that as soon as my iPod was done being restored. I'll try that next time.
    Give credit where credit is due, press "thank you"
    When all else fails, put it into restore mode!!!
    Remember, Google is your best friend. And so is YouTube!!!
    http://modmyi.com/wiki/index.php/How...ty_or_iLbertyX Enjoy the guide.
    2008-05-13 09:33 PM
  13. Baller_Status's Avatar
    wow! the reset all setting on the phone thing worked! thanx
    2008-05-17 02:45 AM
LINK TO POST COPIED TO CLIPBOARD