1. genesi's Avatar
    Somebody help me, please. I've installed on my iTouch iSwitcher trough installer.app and after a theme download the installer give me an error message (about a script ....).

    Now the iTouch is freezing during the boot operation at the apple screen and the itunes doesn't recognize it (so it seems impossible to perform a firmware installation).

    Please help me....

    thanks.
    2007-11-01 11:18 AM
  2. jstme99's Avatar
    I had the same problem with my iphone. I wanted to install iswitcher thru' installer app, during the process it gave me an error message something about the script. Then my iphone froze on the home screen. I tried to reboot (home+power button) and the apple logo hangs in for about a minute then would get into my home screen with the theme changed but now I'm not able to access any of the icon. I keep seeing the grey circle like when you re-start it.

    I have an unlocked and modded iphone still using 1.0.2. Itunes and my computer including ibrickr does not recognize my iphone. So I can't do a restore.

    Any help....is greatly appreciated.
    Last edited by jstme99; 2007-11-01 at 03:01 PM.
    2007-11-01 02:58 PM
  3. jedinight's Avatar
    read my post on this thread http://www.modmyi.com/forums/showthr...ight=hightymes
    2007-11-01 04:12 PM
  4. jstme99's Avatar
    I've tried to do the same stuff from the forum thread you provided. However when I get into the part when it says connect to itunes....my screen gets back to the apple logo then to my home screen and doing the same thing of resetting with that grey circle doing it every minute or so.
    Tried to do it several times and the same thing happens...before I could even connect it to itunes when the screen says so...i'm back with the apple logo and my iphone is not recognized by itunes.
    2007-11-01 04:46 PM
  5. hookerpuncher's Avatar
    I know I know I HAVE AN IPHONE not a Ipod Touch... but
    I am having the exact same problem... to the "t" and this is the only thread that I see having this...
    I am heading into a Apple store today and going to the "Genius Bar" to see what I can do... will let you know how it goes...
    2007-11-10 10:34 PM
  6. poombster's Avatar
    None of you mentioned if you can still connect to your ipod/iphone via ftp. If you can try to delete the iswitchr application from the ipod/ipone and then see if that does anything. I don't know if this helps at all but I had this idea and thought I'd share it.
    2007-11-14 09:08 AM
  7. sw322's Avatar
    I'm having a problem too with mine. i was jailbreaking my itouch using ziphone, and if was on installing base apps with a zorro picture in the backround. Every time i hold home and sleep to restart numbers come up and then it goes back to the zorro pic.

    please help if you know how to fix this
    2008-04-12 04:52 PM
LINK TO POST COPIED TO CLIPBOARD