1. evilp8ntballer7's Avatar
    Ive been trying to get my keypad to work, its all scrambled and with winscp it always stops copying the files at about 88% or so and im not sure what file is causing the problem I have the keypad common and the latin for the Aqwoah keypad in the right directory and i have the file in customize but for some reason the keypad is scrabled and winscp always wants to terminate right around 88-89% when im transfering the standard keypad qwerty file how can i get any keypad to work now? either stock or the Aqwoah one i dont mind now i just would like one to work!!

    bump!! I havent found anything doing a search so I really dont want to spend another hour doing the .2>.1 Jb'ing then upgrade to .2 and JB again and then find all my apps and stuff to install!
    Last edited by evilp8ntballer7; 2007-11-28 at 09:34 PM. Reason: Automerged Doublepost
    2007-11-28 09:34 PM
  2. runningwild's Avatar
    Well, when winSCP refuses to copy files then i usually try to copy the entire folder. I was editing springboard.app and it wouldn't let me copy from my iTouch to my desktop or vice versa when i tried with ONE file. Try doing entire folders. I would consider jailbreaking again. First time i did i put so much crap on that it was so messy.
    2007-11-29 03:32 AM
  3. evilp8ntballer7's Avatar
    well i found out that the .2 version does not have a keyboardqwerty file and that means you cannot use any modded keypads via customizer, also I got rid of the old keypad from customizer and loaded some stock keyboard common and keyboardlatin files and it worked again, awesome!
    2007-11-29 04:54 AM
LINK TO POST COPIED TO CLIPBOARD