1. jarthurs1981's Avatar
    does anyone have any info on how to downgrade a OTB 1.1.2 iTouch? I did everything. By the way, i've been modding the he** out of my iPhone since august, I know what i'm doing but this da*n ipod will not downgrade. keep getting error 5 unable to restore. Don't know what to do. About to take this piece if s*** back and stick with the iphone, Anyone know what to do?

    I took my itouch back and exchanged it for a 1.1.1. So glad they still had some on the shelves.
    Last edited by jarthurs1981; 2007-12-26 at 09:37 PM. Reason: Delete this thread
    2007-12-26 04:48 AM
  2. LeathaFace's Avatar
    Do u have the right 1.1.1 firmware. i just bought my wife one and im doing hers now. I had that err the 1st time but 2nd it went right thru. Check ur firmware cuz the 1st time I was using 1.1 and not 1.1.1
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.
    2007-12-27 03:03 AM
  3. jarthurs1981's Avatar
    Do u have the right 1.1.1 firmware. i just bought my wife one and im doing hers now. I had that err the 1st time but 2nd it went right thru. Check ur firmware cuz the 1st time I was using 1.1 and not 1.1.1
    Never heard of 1.1 but I had 1.1.2 and returned it for a 1.1.1. All firmware versions have diffrent boxes that they come in.
    2007-12-27 06:51 AM
  4. LeathaFace's Avatar
    So if u have the right firmware now just navigate to jailbreakme.com (from safari) scroll down to the bottom click install AppSnapp....takes about 1-2 mins ...then u'll be jailbroken and u can d/l all the 3rd party apps u want.

    P.S. I think im misreading ur question I thought u were asking about how to downgrade from 1.1.2 to 1.1.1 but u said u returnted it and got it now right?
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.
    2007-12-28 01:28 AM
  5. n1ghtst4lkyr's Avatar
    i got that alot to but i found out y its because you were downgrading with the iphone 1.1.1 you need the 1.1.1 for the touch
    2008-01-12 07:32 PM
  6. LSTDOR's Avatar
    same thing happened to me, I was frustrated of getting the same error until I realized what it was....The firmware I was downloading and trying to restore to my ipod touch was actually for the Iphone. There are different firmware programs for iPHONEs and IPODs Touch. Make sure you are downloading the right one for your device.

    Saludos,
    LSTDOR
    2008-01-13 03:03 AM
  7. Wargames's Avatar
    the firmware either has the words iPod or iPhone
    2008-02-05 10:38 PM
LINK TO POST COPIED TO CLIPBOARD