1. Marvdogg's Avatar
    When i try to add http://modmyi.com/installer.xml for my itouch, it doesnt load, it stops halfway or 75% and doesnt move for more than 2 minutes


    what do i do?
    2008-01-05 05:56 AM
  2. ankitsid's Avatar
    sometimes it takes AWHILE for ur sources to load

    so what i do is just add the source then leave the phone on the side and do somthing else with ur life

    so add it and let it sit but make sure it doesnt sleep
    it works for me

    if this helps
    your welcome
    2008-01-05 07:32 AM
  3. Marvdogg's Avatar
    I left it on, okay and it finished

    now another problem,

    i clicked add, and then it is still under uncategorized

    now then i restarted the ipod touch

    and it is back to uncategorized with no apps at all

    i used caps .XML at the end instead of .xml cause that didnt work for me

    only .XML works and refreshes, but gives no results

    .xml only goes to 25% max

    how long should i wait?
    Last edited by Marvdogg; 2008-01-05 at 07:40 AM.
    2008-01-05 07:35 AM
  4. ankitsid's Avatar
    .XML wont work
    the reason its under uncategorized is because u have the url wrong
    whever u found the source make sure u copy it EXACTLY case too
    put lowercase .xml and let it sit for a while unless uve already did that


    what firmware do u have?
    or like did u just get ur ipod
    if it doesnt work still
    get rid of installer and re download it
    2008-01-05 08:50 AM
LINK TO POST COPIED TO CLIPBOARD