1. hlechte's Avatar
    I've recently upgraded my iPod Touch to 1.1.3 from 1.1.2. Everything works fine (Wiggle etc.) except that when I try to open Google Maps, it opens for about a second and then crashes again.
    I know the permissions are correct because I've checked they are, and the app actually opens for a split second, as against not opening at all when the permissions are incorrect.
    Any suggestions?
    2008-02-04 12:20 AM
  2. puissance000's Avatar
    I'm having the same problem... I installed the maps prep then the Google maps and it still crashes after 2 sec... Any help?
    2008-02-06 05:42 AM
  3. Dual core's Avatar
    same happens to me

    i'm adding to the request.
    2008-02-08 02:52 AM
  4. p_touch's Avatar
    In fact it worked, but then I installed the prep.
    cheers
    2008-02-10 03:06 PM
  5. p_touch's Avatar
    hey!
    does someone know how to solve this problem?
    cheers
    2008-02-26 02:59 PM
  6. HaX1's Avatar
    Try hard resetting your device and retry?
    2008-02-26 04:03 PM
  7. Stuntthug's Avatar
    anyone ever find a fix for this? mine is doing the same thing.
    2008-04-14 08:50 PM
  8. iFilipino's Avatar
    Install the prep. If it doesn't work, restore and use iLiberty.
    Click that "Thanks" button if I helped you!
    2008-04-14 11:38 PM
  9. jquest68's Avatar
    This may be way out of the norm but try to load BossTool and move your fonts to free up some space. If it doesn't work try to Winscp and remove the mail folder not the Mobilemapp and try to load it again.
    2008-04-15 06:17 AM
LINK TO POST COPIED TO CLIPBOARD