1. droop4's Avatar
    Ok so I want to install cydia on 2.0.2.

    First of all I have already an iPod on 2.0.2 currently not jailbroken and I'm use a PC so according to what I've read I need to use quickpwn to jailbrak and get cydia. I downloaded the new quickpwn at blog.iphone-dev.org (as of right now the newest post).

    Ok so now I go on my computer and open quickpwn, then choose my devise (itouch) and click the blue arrow. After that it asks me to locate a file and that's where the prob Is because I have to idea what I'm looking for!

    A lil help here please!?!?
    2008-08-27 12:23 PM
  2. Jeckel's Avatar
    What you need is the copy of the device's firmware, which in an Apple/iTunes folder (don't know where it is on an XP). Try looking in the 'User' folders or the 'My Documents' (wherever essential data for such things is located, you can snoop around). But the file is named:

    iPod1,1_2.0.2_5C1_Restore.ipsw

    The file should also be at least 200 MB, and make sure it's a .ipsw file.
    2008-08-27 02:39 PM
  3. fungrified's Avatar
    if this is the first time youve updated, that file that he is talking about ^^ is probably not there.

    plug in your ipod and when itunes sees it click update then click download only.
    the file should be somewhere on ur pc (i dont use windoze, dunno where to find it)
    2008-08-27 04:46 PM
  4. droop4's Avatar
    What you need is the copy of the device's firmware, which in an Apple/iTunes folder (don't know where it is on an XP). Try looking in the 'User' folders or the 'My Documents' (wherever essential data for such things is located, you can snoop around). But the file is named:

    iPod1,1_2.0.2_5C1_Restore.ipsw

    The file should also be at least 200 MB, and make sure it's a .ipsw file.

    Wait that says restore. do i have to restore my ipod before looking for it?
    cuz im already on 2.0.2
    2008-08-27 09:02 PM
  5. cpjr's Avatar
    WE DO NOT POST LINKS TO IPOD TOUCH FIRMWARE LICENSED TO APPLE.

    ^^Link deleted.

    Thank you.
    2008-08-28 12:26 AM
  6. Jeckel's Avatar
    Wait that says restore. do i have to restore my ipod before looking for it?
    cuz im already on 2.0.2
    No, you download the entire firmware from Apple, so if you do ever have to restore, you always have it with you. Now with QuickPwn/Pwnage/WinPwn, it changes the firmware ever so slightly as to allow you to bypass some of the security layers that don't allow you to use unauthorized programs. Now WinPwn and Pwnage require you to restore to apply the changes, but the new QuickPwn allows you to change the firmware without restoring.
    2008-08-28 01:20 AM
  7. droop4's Avatar
    No, you download the entire firmware from Apple, so if you do ever have to restore, you always have it with you. Now with QuickPwn/Pwnage/WinPwn, it changes the firmware ever so slightly as to allow you to bypass some of the security layers that don't allow you to use unauthorized programs. Now WinPwn and Pwnage require you to restore to apply the changes, but the new QuickPwn allows you to change the firmware without restoring.
    Thanks everyone! I finally got it! T

    Turns out i had everything right, but the 2.0.2 file was super hidden lol
    Well thanks again for all your help!
    2008-08-28 10:11 PM
LINK TO POST COPIED TO CLIPBOARD