User Tag List

  1. Signal's Avatar
    First off
    I was using my 2nd gen jailbroken touch, and I let it run out of battery for the first time when I was on a long airplane
    Reboot my touch and it goes into a "Fake" restore mode, it is the restore mode screen but it is all much brighter, it looked really weird.
    Today I get back to my house and plug my ipod in, it syncs like nothing has ever happened!

    Things I noticed
    - The brightness on the restore screen was weird, it was all bleached
    - My computer did not recognize the ipod as mine, it just says iPod touch
    Last edited by Signal; 2009-04-13 at 10:21 PM.
    2009-04-13 09:31 PM
  2. cpjr's Avatar
    You knew you were posting to the incorrect forum...and you did anyways???

    We have iTouch forums.

    MOVED.
    2009-04-13 10:05 PM
  3. Signal's Avatar
    I see why I made the mistake, didn't realized it was tabbed forums, sorry about that, looked all up and down the front forums page for a while looking.
    2009-04-13 10:21 PM
  4. cpjr's Avatar
    Thats ok Its a little confusing at first.
    2009-04-13 10:26 PM
  5. bteamer's Avatar
    If you had used the tethered jailbreak, then that's completely normal if you don't have it plugged into your computer when you reboot.
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-04-14 01:03 AM
  6. Signal's Avatar
    Okay then, I restored it anyways and jailbroke with redsn0w, I'm going to let it die and then edit this post with what happened, its >10% battery right now

    I made sure I did everything correctly this time
    2009-04-14 02:26 PM
LINK TO POST COPIED TO CLIPBOARD