User Tag List

  1. fta123's Avatar
    I have a 1st Gen itouch "16" Gig that wont connect to my wireless network.After some researching in google, looks to be an issue that I wasn't aware of since this is my second Itouch and never had an issue before with my other Itouch or the other 5 Iphones that connect to my home network. I have tried resetting the Itouch, full reset, as well as just network settings restting. I have upgraded to 3.0, still no success, I have tried each and everyone of the fixes that most people talk about in many forums, even got another router" Dlinks", left it wide open and still cant connect. Is this something the Apple store could fix, or does my Itouch just transformed itself into a regular Ipod:-) brick
    2009-08-12 09:35 PM
  2. Jeckel's Avatar
    Have you tried it on multiple other WiFi connections? Was this immediate once you got the device or did it happen in time? Does it see the signals but cannot connect? Does it not see signals? Does it connect but does not transfer packets? Is it connected yet you have gray bars?
    2009-08-12 10:16 PM
  3. fta123's Avatar
    I have tried on a brand nrw dlink router, I can connected again with all my other devices ,Itouch and Iphones, but not with this Itouch. I just got the Itouch, so I have no idea if it ever worked before. Yes, I can see the signal, Does see the signal, prompts me for my password but wont connect, I have also tried on that dlinks that is wide open, still nothing. It doesnt connect
    2009-08-13 03:33 AM
  4. iTouchNinjaz's Avatar
    3.0 has some problem with receiving wifi signals. My iPod touch is on 3.0 and I need to be at least ten feet by it to get full. I used to get full wifi in my room which is on the other side where the modem is placed, and I'm shocked that I just got one bar at my desk. But my laptop has full bars right now. Wonder what Apple did with 3.0 that it is crappy at getting wifi signal now.
    2009-08-13 04:13 AM
  5. fta123's Avatar
    But it wasnt working with the 2.2.1 software either, thats why I upgraded to 3.0, thinking it would fix the issue
    2009-08-14 01:32 AM
  6. Jeckel's Avatar
    It looks to be a hardware-related issue, not software. In which case, take it into Apple and see what they say.
    2009-08-14 03:01 AM
LINK TO POST COPIED TO CLIPBOARD