User Tag List

  1. iBestInTheWorld's Avatar
    I have jailbroken 16 GB ipod touch.
    It was jailbroken oo 3.0 firmware.
    Two days ago I upgraded to Itunes 9, and downloaded the free update of 3.1.1 firmware, and attempted to install it onto my ipod.
    Everything went smoothly until it was restoring, and it did not connect back.
    Ever since then It freezes on the "connect to Itunes" screen.
    When I plug it in It makes the connected, and disconnected sound quickly.

    So far, I have tried to reinstall Itunes multiple times, keep all other ports open, and I'm getting pissed offf!!!!

    Help Please.

    BTW I run of Windows XP
    2009-09-23 04:27 AM
  2. Periodic's Avatar
    Have to tried putting it into restore mode or dfu mode its wierd that it will connect at first but then disconnect
    2009-09-23 06:35 AM
  3. BestInTheWorld's Avatar
    yes I did it still goes back to the "connect to itunes" screen
    2009-09-23 06:59 AM
  4. Periodic's Avatar
    Something similuar has happened to me I think it might be the combuter rather than the iPod. Search apple support I would but I'm on my iPod . It could be something like reinstalling the apple mobile device thing
    2009-09-23 07:11 AM
  5. luked345's Avatar
    I have the same problem, do you mean like 3 low noises?
    Has there been a solution to this problem yet?
    Ill look on apple in a second.
    2009-10-06 08:37 PM
  6. adamwyattffa's Avatar
    I am having trouble too, figured my name would be the same so I'd post here.
    I got a 32GB iTouch in, and know nothing about it's history. I tried plugging it in to the computer, and it had the white apple sign for about a minute or two, then would change to the charging sign. Did this dance about 7 or 8 times so I switched it to one of those off brand iHomes and it did the same thing. Then, I tried a wall charger and it went white apple screen to black screen and now nothing, nothing at all. Can't try iTunes restore, and tried manual restore but I don't think it worked.

    Whatnow? Thanks!

    Update-> I plugged it back into the iHome and it is doing the cycle again. the more times it does it, the longer it is staying on now, and I was able to go ahead and get to the home screen, and got to the 8th page of apps before it turned back off again. I read somewhere that if you have too many apps you have to do something or another? Any ideas out there? Thanks again
    Last edited by adamwyattffa; 2009-10-06 at 09:43 PM. Reason: Automerged Doublepost
    2009-10-06 09:43 PM
  7. Frostbite's Avatar
    try using a different computer, maybe a mac, with itunes 9 on it, if nothing else and no one can get it to work take it to apple and act like you never heard the word "jailbreak" and you just tried to update to 3.1.1 and it did this. If you do that, make sure that you CANNOT get it to work cause if they can and they find out its pwned bye bye warrenty. Also I have heard of similar situations where people tried to jailbreak using redsn0w .8 to do so and forgot to restore before hand. Ring a bell to anyone?
    2009-10-07 02:19 AM
  8. m00npie420's Avatar
    About 2 weeks ago My boyfriend Jailbroke my ipod for me and i tried to update my music on my ipod touch. (mind you it worked fine untill jailbroken) I plugged it in and it didnt show up in itunes, My computer or Media Monkey. My computer charges it just fine, But i cant find it anywhere on my computer. Ive tried the reset with the home and menu buttons (just orginized my apps which was nice lol) Tried searching device manager, no luck doesnt even show up any where in there.
    Ive been scouring forums all day the only thing i found was this issue with the classic and vista or xp.

    I'm running itunes 9 cause 10 caused a crash with my boyfriends ipod Which works fine he has the 8gb 2nd gen w/ 4.1 it is also jailbroken
    Ive Tried His Ipod Cord My Ipod cord and every usb port on laptop. Both cords charge mine. and both cords connect his. His ipod shows up just fine

    So what do i do?

    Mine is 3.1.3 and the serial is 1C8015Y414P
    Also i DO NOT want to lose everything on it so thats why i avoided the full reset from the setting menu
    2011-04-16 01:38 AM
  9. maine7891's Avatar
    My ipod touch 4g 4.3.1 firmware cut off during the middle of a respring n now everytime i turn it on its stuck on the apple logo screen and if i sit and wait it just blinks white then returns to the apple logo n does it all over again ive tried everything that i could find on the internet i rejailbroke it with redsnow about a million times i also tried to put it in tethered mode but it does the same thing except the pineapple disappears when it blinks white then it goes back to the apple logo once again i tried to jailbreak with greenpoison that didnt work then i tried to restore but i keep getting error code 1611 and it always tells me my ipod service isnt started or something like that ive been working on trying to fix this for over a day now without sleep nothing works and im getting irritated with my ipod cause it just keeps ******* blinking back to the apple logo i know this has almost nothing to do with the topic but im in dire need of help so please someone help me
    2011-04-18 11:08 AM