User Tag List

  1. BoxingClover's Avatar
    Hey guys I was wondering im sort of new to the 3.0+ firmware jailbreaking for the ipod touch, but whenI originally jailbroke mine I was using a 1st gen and the 2.0 software wasn't even released. So my question is this. Can I downgrade all the way back to the old firmware and will it be supported? Also, I've been seeing things about an app that allows you to connect to the t-zone network anybody have any info? And also Is there a way of getting the customize application for the 3.1.2 firmware?

    Thank you, Chris
    2009-12-08 08:31 PM
  2. Frostbite's Avatar
    It is possible to downgrade but the community supporting any OS1 FW's is slim to none.
    If you wanna thank me hit "Thanks" in the lower left of my post. If you would like to follow me on twitter click here
    2009-12-09 12:55 AM
  3. battlecrushr's Avatar
    ya the problem is actually getting repos and apps that work with 1.X.X
    and installer is discontinues
    2009-12-09 01:01 AM
  4. BoxingClover's Avatar
    Ugh ya thats what I was worried about thanks though.
    2009-12-09 05:52 AM
  5. Frostbite's Avatar
    No problem
    If you wanna thank me hit "Thanks" in the lower left of my post. If you would like to follow me on twitter click here
    2009-12-09 11:43 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD