User Tag List

  1. joshme17's Avatar
    My ipod touch keeps showing this message:



    When I look in "about" it shows I have 0 bytes of free space.

    When I look in cydia, here is what it shows.


    But here is the problem. It shows I'm out, but whenever I go to delete applications, it still shows "0 bytes free". Even if that application is 150MB.

    I've tried lots of things but it keeps saying I'm out of space and it is causing the ipod to run slow and crash often.


    If anyone could help that would be great.
    Thanks
    2010-03-17 04:23 PM
  2. 12gage's Avatar
    I found this somewhere else, I going to try it when I get home I hope it helps everyone else

    "Hey. I signed up just to help you. As I know what the problem is. Don't worry because you're not the only one to have this, it happened to a ton of people. It's easily fixed too.

    I made a thread on another forum on how to fix it and here is what you do to fix it:

    Quote:
    * First thing you need to do, is reboot your iphone. The log file (which is the file that is taking up all your memory).

    * Second thing you want to do, is get into Cydia and remove rock. (If you have something like Cydelete, don't use it for this. Use Cydia.) (if it doesn't remove, try using the blackrain app to remove it)

    * Last but not least, you should get an app like iFile, and remove the RYP folder from var/mobile/Library/RYP or SSH into your device.
    The problem is that the app "Rock" has shat out a huge multigigabyte file for most people. The file is in var/mobile/library/ryp/logs/"

    I deleted my log file, rebooted, made it rain, then I got my memory back. hope this helps.
    2010-03-17 04:44 PM
  3. battlecrushr's Avatar
    It's the ryp log
    2010-03-17 04:47 PM
  4. 12gage's Avatar
    I tried just deleting the log and the problem came back, you must delete ROCK
    2010-03-17 05:12 PM
LINK TO POST COPIED TO CLIPBOARD