1. rednas21's Avatar
    So I saw videos with people playing their itouch from the computer; instead of connecting the itouch to the computer and screen share but vice versa. I went on a quest to figure it out and it was rather easy. I downloaded Veency and I have all the Open SSH stuff and everything seemed to go fine. When I tried at first I was using Ubuntu (wubi) and I used the "Remote Desktop Viewer" and it connected and seemed fine. I can see the mouse move around on my itouch screen and I could click the apps and type, the problem is: the iTouch screen doesn't show up on my computer, just a black rectangle. So I tried all the other vnc viewer in the ubuntu package manager, all had the same problem. Eventually I switched to windows vista, no luck there either.

    Is there something I am missing like switching something on/off?

    Thanks.
    2010-05-19 12:29 AM
  2. battlecrushr's Avatar
    search in google or youtube how to use vnc on ipod or iphone
    2010-05-19 02:14 AM
  3. rednas21's Avatar
    That was what I did, nothing came up.
    2010-05-19 03:04 AM
  4. battlecrushr's Avatar
    Here imma bout to go to sleep. So bump this tommotow or send me a pm to remind you and ill give you a video.
    If no one does
    2010-05-19 04:58 AM
  5. rednas21's Avatar
    hook me up with that video. hopefully i can figure out why its not working properly.

    thanks.
    2010-05-20 12:35 AM
  6. battlecrushr's Avatar
    haha thanks for reminding me

    one secound

    here u go

    [ame=http://www.youtube.com/watch?v=-bK3Y6Z14hI&feature=related]YouTube - How to control your iPhone/iPod Touch on your computer[/ame]
    Last edited by battlecrushr; 2010-05-20 at 12:44 AM. Reason: Automerged Doublepost
    2010-05-20 12:44 AM
  7. rednas21's Avatar
    Yea. I did everything exactly like that. It connects to the ipod, the tightvnc window comes up but no picture just a black rectangle. I changed the picture settings to the lowest quality but still didn't help.
    2010-05-20 03:23 AM
  8. battlecrushr's Avatar
    Did u accept connection
    2010-05-20 04:05 AM
  9. rednas21's Avatar
    Like I said, it's connected to my itouch. I can see the mouse pointer on my itouch screen but I can't see the itouch screen on my computer just black. When I first connect though, for a split second there is a fragmented picture but then it goes black.
    2010-05-20 04:22 AM
  10. battlecrushr's Avatar
    Will look into it
    2010-05-20 06:02 AM
  11. mitchell209's Avatar
    For windows, what program are you using? I've tried RealVNC and UltraVNC, and they both displayed my iPhone's and iPad's screens just fine although it was pretty slow and not very usable.
    2010-05-20 08:21 AM
  12. rednas21's Avatar
    I tried all of them, just a black screen. At this point I'm assuming something is blocking it. Like maybe some tweaks I have are screwing with the view or maybe I need to reorder my winterboard stuff. I really dont know.
    2010-05-22 12:31 AM
  13. TechDogg's Avatar
    Yeah, I'm seeing this problem too. Just a black screen on my Vista notebook and on my XP desktop. Same exact problem on both platforms. All looks and works well on iTouch, but my desktop and notebook shows only a black screen where my iTouch springboard should be. Grrrr.

    Oh yeah, I'm using iPod Touch 3.1.3, UltraVNC 1.0.8.2, USB sync cable instead of wifi, Python 2.6 usbmuxd\python-client\tcprelay.py.
    Last edited by TechDogg; 2010-05-26 at 07:50 PM.
    2010-05-26 07:34 PM
LINK TO POST COPIED TO CLIPBOARD