1. JeffKristoffer's Avatar
    I jailbreaked my idevice using redsn0w 0.9.6rc8 and thought about restoring it. I have read things on how to restore an ipod touch and came up with entering the device in DFU mode.

    Now, itunes have detected my ipod and ask me to restore it. Since i have jailbroken it once, i had the firmware i pressed shift key then clicked Restore in iTunes. My problem is that I cannot restore it because in the part that Apple verifies the firmware an error msg appears (error msg 3194). Another thing is that there is a new iOS update w/c is 4.3 now. i can't get out of DFU mode.

    Can someone please help me.. Much appreciated

    another thing is i didn't saved SHSH blobs in Cydia.
    Last edited by JeffKristoffer; 2011-03-13 at 08:17 AM. Reason: Automerged Doublepost
    2011-03-13 08:17 AM
  2. i.Annie's Avatar
    Did you happen to edit any host files or use TinyUmbrella at any point in time?
    2011-03-13 08:44 AM
  3. JeffKristoffer's Avatar
    yes, i did edited the host file in CWindows\System32\Drivers\etc and added the "# 127.0.0.1 gs.apple.com" but that doesn't seem to work.
    and no sir, i ddn't used TinyUmbrella.

    i changed the 127.0.0.1 to 74.208.10.249 on the host file, but it didn't also worked.
    Last edited by JeffKristoffer; 2011-03-13 at 12:02 PM. Reason: Automerged Doublepost
    2011-03-13 12:02 PM
  4. i.Annie's Avatar
    Do you have your SHSHs saved.

    I'm a girl btw...
    2011-03-13 08:32 PM
  5. JeffKristoffer's Avatar
    just solved this problem. sorry for wasting your time maam and thank you for a quick response.
    Last edited by JeffKristoffer; 2011-03-14 at 03:41 PM. Reason: Automerged Doublepost
    2011-03-14 03:39 PM
  6. iGood's Avatar
    Glad to hear ^^^
    2011-03-15 12:48 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.