1. DomCat-'s Avatar
    When I try to ssh into my device via winSCP it reply's "network error, connection refused." I know I have all the information right like my IP address, root for the username, the password I changed on my iPod which I entered correctly, I confirmed that ssh is on on my iPod, I even re installed it too, and the port # is 22. Any help or advice anyone???
    2012-05-15 12:40 AM
  2. H4CK3R's Avatar
    It's probably because you have SHSH disabled. Try re-enabling it.
    2012-05-17 11:56 PM
  3. DomCat-'s Avatar
    Nope it's on I checked sbsettings an the toggle switch is on.
    2012-05-18 03:43 AM
  4. H4CK3R's Avatar
    Did you login with your root username and password (Username is root, default password is alpine). If you don't login to that in WinSCP, it won't work. Do you have Mobile Terminal?
    2012-05-18 01:07 PM
LINK TO POST COPIED TO CLIPBOARD