User Tag List

  1. raziiq's Avatar
    Hi there.
    I am using Macbook Pro with Mac OS X 10.8.5. My Macbook is suddenly not getting wireless internet connection from my Wireless Router (It is connected to my Wi-Fi though). All other devices (iPhone, iPad, Windows PC) are connected to the same Router and have internet access without any problem. Same Macbook works fine with the Wi-Fi at work but having problem connecting to internet with Wi-Fi at home.
    Well, I have been looking for the solution to this problem for a week now. Here is what I have already tried

    - Zapped PRAM (didnít work)
    - Deleted System Configuration Folder in /Library/Preferences/ (didnít work)
    - Removed Network connections and tried adding them again in Wi-Fi Advanced Settings (didnít work).
    - Tried Appleís Wireless Diagnostics (didnít work)
    - Tried Wireless Assistant (didnít work)
    - Tried creating new locations (didnít work)
    - Tried deleting and adding Wi-Fi service (didnít work)
    - Reset Router (didnít work)
    - Changed security setting in Router from WPA2 to open (didnít work)
    - Tried dscacheutil - flushcache

    The only thing works is changing DNS server to from default ( which is greyed out). It works but speed is very slow which is already very annoying.

    Need suggestions on what to do in this regard?
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2013-10-14 07:35 AM
  2. Scoops98's Avatar
    Is your router firmware up-to-date? What router do you have? D-Link, Linksys? Is it one provided by your ISP? What model version? What firmware?
    Until the next timeÖ And if I help you out, give me a "Thanks!" Thanks!
    2013-10-14 11:40 PM