User Tag List

  1. NOCSUCOW's Avatar
    I'm trying to install some games but they want me to go into terminal and type in sudo -s.

    It then asks me for a password, yet doesn't let me type.

    I checked on both Apple's site and the help file (which both match) and there is no edit root user to click on. Can anyone help?

    My system is the $1199 13.3in Aluminum Unibody Macbook Pro with Snow Leopard 10.6.2
    2010-03-22 03:34 AM
  2. ukhellfire's Avatar
    You shoule just be able to type your password that you use to log on with... The flashing idicator wont move to tell you that you are typing anything, but infact you are, after you have typed your password, just hit enter and all should be ok. Hope this helps!
    2010-03-22 05:06 PM
  3. NOCSUCOW's Avatar
    You shoule just be able to type your password that you use to log on with... The flashing idicator wont move to tell you that you are typing anything, but infact you are, after you have typed your password, just hit enter and all should be ok. Hope this helps!
    I'm the original owner and did not buy the machine 2nd hand. It was purchased in the middle of december 2009. I didn't set a password. It keeps saying incorrect.

    Also i typed some command like cat etc/...and root user was disabled.
    2010-03-22 10:53 PM
  4. ukhellfire's Avatar
    ahhh ok... did you try enabling the account? i wouldnt have thought that you could enable this account as its the root account, and is hidden for a reason, kind of like the administrator account on windows vista.

    you can try setting yourself a password, rebooting the machine, logging in, and try again, with the password you have just set. unfortunatley i have never actually come accross this problem as ive always set myself a password from the beginning.
    i think you can even set a password, and disable the initial login to your machine, not too sure though... let me know if this works or not!
    2010-03-22 11:30 PM
  5. mikerlx's Avatar
    username is usually root and password is password
    2010-03-23 04:27 AM
  6. NOCSUCOW's Avatar

    I'm on the highlighted step and it is NOT THERE!!! ahh frustrating
    2010-03-24 03:33 AM
  7. ukhellfire's Avatar
    Really silly question... But have you gone to the edit menu up the top there?? I take it there isnt an "enable root user" option in there...?
    2010-03-24 03:47 AM
LINK TO POST COPIED TO CLIPBOARD