User Tag List

  1. joseruinyc's Avatar
    use independence or i bricker to kick it off of restore mode is your on 1.0.2 or follow this guide on how to upgrade. dont use itunes upgrades download your own to your computer and keep them .zip do not unzip them and now restore to those ziped files.
    2007-11-19 04:20 PM
  2. Nadshez's Avatar
    I've been stuck at the dreadful error (1) for 2 days now!

    I'm trying to upgrade from v1.0.2 to v1.1.1.

    I've tried the whole 10 sec routine but the problem is that i never get the yellow triangle or the cable/itunes logo, i just get a blank screen & connecting it to iTunes tells me that i'm in restore mode. But as soon as the restoration starts, & i get past the "Extracting .." part, i get the "an unknown error (1)". Please help. Thanks a lot.

    so is mine. what i get is "an unknown error occured(1604)." i tried everything. pressed home and power buttons, and comp detect phone in 'dfu recovery' mode. the screen is black. it always end with error 1604. what this could be? i'm using different sim. don't have ATT. could it be the cause? is my iphone dead? I prefer vista's blue screens. any help welcomed.
    I was facing the same problem before i found this article.

    Although, the problem was that the service "Apple Mobile Device" was not running. I simply restarted it, & everything went OK. I didn't had to upgrade my iTunes (v7.3.2) btw, contrary to what the article was suggesting.

    Hope this helps.
    Last edited by Nadshez; 2007-11-21 at 08:48 AM. Reason: Automerged Doublepost
    2007-11-21 08:48 AM
  3. xfno1fan's Avatar
    Okay so here is what I started with a stock 1.1.1 iPhone. I downgraded that and used ibrikr to jailbreak it. It was not easy, but I did eventually get it. Nothing on this phone has been easy, but so far I have been able to figure out most everything eventually. I finally decided that I wanted to upgrade to 1.1.1 at least, but I actually wanted the latest 1.1.2 jail broken because of the easy free custom ringtones supported by the new iTunes. I wasn't that lucky, but at least I finally got it to upgrade after a disasterous reviginizing process. I only have a PC so I don't know how to do this with a MAC, but maybe someone with a MAC will be able to accomplish the same thing with the instructions.

    What you need:
    iPhone that refuses to upgrade or restore properly
    iTunes 7.5 (newest)

    In order to get these obnoxious phones to upgrade you have to use restore they will not upgrade normally at all or at least I can't make them do it. This means you must have the restore firmware files separate from iTunes or know where iTunes hides them. I couldn't find them so I downloaded what I did not have here. These phone have to be in the "green screen" restore mode to get any update to work. In order to get it there you have to do this.

    1. Use iTunes to do an unsuccessful update or restore doesn't matter which so it leaves the phone in the restore mode with either the yellow triangle or the iTunes symbol and the cord. Depending on your firmware.

    2. Open iBrickr and it will give you the choice of booting the phone or what we want to use begin downgrade to 1.0.2. That will put the phone into the white screen UDF mode. iBrickr won't actually complete it properly though. You will have to wait a minute or two while it tries to get it into the "white screen" mode and then either shut down iBrickr or unplug the phone. Once you do this it will be in the proper mode.

    3. Go back to iTunes and it will see the phone in restore mode and pick any firmware to restore it with. It doesn't matter which because it won't work yet. The screen will turn black and the retore will fail again.

    4. Run iBrickr one more time and when it connects tell it to boot the phone your screen should finally turn green !

    5. Do what iBrickr tells you now and go to iTunes and click restore and choose the firmware you want. It will finally install.

    Something to note: If you need your phone to be unlocked or jail broken you can only go to 1.1.1 until they figure out a way to jail break 1.1.2 without needing to use iTunes to install it. Just navigate to on Safari jail break 1.1.1 and install anysim to unlock. Apparently with some phones something just goes wrong in the virginizing process that will not allow regular updates or restore to be done the easy way anymore. Which means you might have to have the "green screen" to do any updates and always be forced to restore. This took me all day, a lot of reading and a lot of trial and error to figure out, but I got it to work several times. After all that work I hope this helps someone else. Good luck!


    Also! The only version you will be able to jail break or unlock at all it 1.1.1 since it goes through the iPhone directly. 1.0.2 wouldn't jailbreak for me after all this because iBrickr just couldn't get it done. I could use any kind of read/write until I went to 1.1.1 and jail broke it. Again I do not know why all I know is what did and did not work for me. If you need to jail break/unlock you are stuck with 1.1.1 for now anyway, but at least the phone works!

    After you restore to 1.1.1 you will get an error in iTunes that it did not work. Ignore that and use iBricker to boot the phone. I am not sure if this happens every time, but it might. The restore did work so just boot and go about your buisiness.
    Last edited by xfno1fan; 2007-11-30 at 05:55 AM. Reason: Forgot something important! Again!
    2007-11-30 03:50 AM
  4. dilipkumars's Avatar

    Please keep trying to do the same steps for restoring , While restoring make sure u restore to 1.1.1 firmware rather than 1.0.2 firmware. I am stuck up with baseband errors . Please do let me know how to get back from baseband 04.02.13_G , its giving me errors . I followed method even try to erase using ieraser but it gives me error error downloading files. Fw differences found .
    2007-12-07 09:12 AM
  5. josesol's Avatar
    Hi, I'm having an "unknown error (5)" when I'm trying to reload any firmware. Could you help me?
    2007-12-12 11:25 PM
  6. cciavo's Avatar
    Thanks, Thanks, I'm from México and I had the same problem with my iphone. I spent a hole weekend trying to fix that error , I'd tried with iphuc and nothing. With this simple steps now I have iphone again and even a friend who hacks iphones in méxico call me for advise for that error. Thanks a lot!
    2008-02-13 08:15 PM
  7. Seurot's Avatar
    That truly is bizarre. I have never had this issue before and have restored my iPod Touch at least 10 times so far using iPhuc to force an enterrecovery command. Anyways, thank you for that piece of information, as it has gotten the iPod to run the restore I wanted.
    2008-03-10 04:32 AM
  8. minawagdi's Avatar
    i got exactly the same error
    i tried to downgrading 1.1.1 from itunes SHift + restore and no hope
    2008-04-08 09:27 PM
  9. minawagdi's Avatar
    anyyy help 1 week without fone
    2008-04-12 02:17 AM
  10. minawagdi's Avatar
    plzz help
    2008-04-16 11:06 PM
30 12