1. kartjob's Avatar
    I'm not entirely sure what i did, but I managed to mess up my phone. The sequence of events is as follows:

    1. Tried to install the app that creates the symlink from installer on my phone, but it wouldn't install.
    2. Tried to sync the phone before I did a restore, and it was sync'ing the contacts for a few minutes until I cancelled it. All of a sudden my HD had 1+ GB of space used for 'Other.'
    3. I ran the OS X install and jailbreak instructions word-for-word (and successfully I beleive). Afterwards I ran a quick restore because iTunes asked me to. Now I have one 300mb partition, 90% filled with (what I assume to be) the OS and associated software.


    Any ideas? I can't sync my music or anything Thanks for your help!
    2007-10-14 05:11 AM
  2. unclear's Avatar
    rename /var/root/Media directory to Media.300 and rename /var/root/Media.old to Media
    2007-10-14 05:16 AM
  3. kartjob's Avatar
    rename /var/root/Media directory to Media.300 and rename /var/root/Media.old to Media
    I'd totally try that, but now I'm having problems with my ssh install--for some reason I keep getting connection refused, as some others on the forum are. Sigh.

    Thanks for the help.
    2007-10-14 06:48 PM
  4. garretwp's Avatar
    Download and run the ssh install from Independence. This should solve your ssh issues. There is a bug in the ssh install for windows. Thank god I also own a mac! It saved my but before others could find the issue with the windows install. Let us know how things work out.

    - Garrett
    2007-10-14 08:28 PM
LINK TO POST COPIED TO CLIPBOARD