1. kadeboer's Avatar
    So, I'm having a problem with Fugu now that my 1.1.1 phone is jailbroken and all. I have a bunch of apps added and now I want my icons and such back on like I had in 1.0.2. I tried to do the old method of dragging and dropping in Fugu but when I try to drag my icon.png files into their folders in my iphone, I keep getting the message "Permission Denied." Does anyone know another method of adding icons individually. How do you do it in Terminal? I know how to use terminal as I used to use the old method with iphoneinterface. How do I use it now? What program do I have to go into? iPhuc?
    2007-10-17 03:32 AM
  2. deezer-d's Avatar
    I'm having the same problem. I used the new iNdpendence method to jailbreak and activate. I can connect to the iPhone but can't upload the AppSupport file.Any help greatly appreciated.

    I've just gone throught the whole process of downgrading to 1.0.2 and ugrading to 1.1.1 using the latest iNdependence. I can connect with both Fugu and Cyber Duck but still can't upload the AppSupport file - I get this message

    I have Installer working. Any ideas guys?
    Cheers
    D
    Last edited by deezer-d; 2007-10-17 at 10:08 PM. Reason: Automerged Doublepost
    2007-10-17 10:08 PM
  3. knickboy87's Avatar
    I'm having the same problem. I just used iNdependence to update/jailbreak to 1.1.1 and it says I don't have permission. I used Cyberduck, and I am jailbroken and have SSH installed. Any help??
    2007-10-18 12:26 AM
  4. deezer-d's Avatar
    I tried downgrading and upgrading again to 1.1.1 and have activated (which also jailbreaks) using iNdependence 1.2.3. I have no other apps added. I can access all th fileson the iPhone and download them, I just can't upload - it's as if the phone isn't jailbroken. The only things I want are the AppSupport and the UK version of the UIPhoneFormats.plist.
    2007-10-18 12:50 AM
  5. knickboy87's Avatar
    What do we need to do to get permission to SFTP drag and drop into the phone
    2007-10-18 05:02 AM
  6. kadeboer's Avatar
    If we can't use SFTP to put things in the phone, can someone put a detailed description of using another method such as iPHUC? I haven't done that method in Terminal since July when there wasn't any other way of modding.
    2007-10-18 06:32 AM
  7. knickboy87's Avatar
    It's like we don't have permission to change permissions. Weird. Can anybody help us out?!?
    2007-10-18 08:56 AM
  8. kadeboer's Avatar
    I was reading some random posts and it seems that SFTP doesn't work but SCP does. So, what you can do, and hopefully someone can figure out how to get our permissions granted for SFTPing but until then.....go into terminal and type: scp -r <file that you want put in iphone> [email protected]:/location in iphone

    the location in iphone will be like if you are putting NES roms in, you would do this
    scp -r <NES ROMs folder> [email protected]:/var/root/Media/ROMs/NES


    you can do that for whatever files you want to put in your iphone...the only thing is...you have to know where everything is. So, you can use either Finder in your phone or Fugu or Cyberduck to see exactly where everything is on the phone. SFTP into your phone to look at the locations!

    for anyone who isn't too computer literate , the 123.456.7.890 is whatever your IP address is....so replace it with yours.
    Last edited by kadeboer; 2007-10-18 at 06:28 PM. Reason: Automerged Doublepost
    2007-10-18 06:28 PM
  9. deezer-d's Avatar
    Got mine working! There's a new version of iNdependence out and I managed to copy over the installer.app using the customise tab. So I gave Cyber Duck another go and it worked! Logged in as root / alpine and I'm able to download and upload. Can't explain why it's working but it is. Hope you guys get sorted soon as I know how frustrating this can be.
    2007-10-18 08:59 PM
  10. knickboy87's Avatar
    Cool. That worked for me. Thanx!
    2007-10-19 12:02 AM
  11. siloeyes's Avatar
    I've tried this with Independence but it installs it in the User folder under customize, and it isn't showing up on my Iphone; How'd you get it to work?
    2007-10-19 08:28 AM
  12. deezer-d's Avatar
    I installed mine in the system folder and iNdependence then asked me if I wanted it to fix the know_hosts file, clicked yes and fie uploaded. If you used an older version of iNdependence you might need to use the springboard patcher that was included with 1.2.3 or download here http://code.google.com/p/independence/downloads/list
    Hope this helps
    D
    2007-10-19 12:33 PM
  13. reposed's Avatar
    im getting this error too. not only that but after installing openSSH on my phone through installer when I go into services [also installed with installer] it says i have two SSH connections... why?
    2007-10-19 03:01 PM
  14. deezer-d's Avatar
    I think having 2 versions on the phone will cause errors and you will need to remove 1.
    Have a read at the issues section of iNdependence and see if it helps
    http://code.google.com/p/independenc...s/detail?id=45
    Cheers
    D
    2007-10-19 03:18 PM
  15. reposed's Avatar
    so I uninstalled SSH and reinstalled SSH... well I don't have 2 SSH's anymore however I still can not write to my phone from FuGu or Cyberduck... any suggestions? Tried that known_host thing in terminal and no avail... anyone??
    2007-10-19 04:38 PM
  16. deezer-d's Avatar
    The only thing I can think of is maybe the password you are using? You should login as root / alpine in Cyberduck to be able to write to the phone.

    I hope this helps and sorry if I'm stating the obvious!
    Cheers
    D
    2007-10-19 09:21 PM
  17. reposed's Avatar
    The only thing I can think of is maybe the password you are using? You should login as root / alpine in Cyberduck to be able to write to the phone.

    I hope this helps and sorry if I'm stating the obvious!
    Cheers
    D
    thanks, i feel like a jackhole... i was using mobile/alpine but root/alpine works too! man i'm loving 1.1.1
    2007-10-19 10:04 PM
  18. deezer-d's Avatar
    Glad you got sorted! Easy mistake to make. :-)
    2007-10-19 10:16 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.