1. smickers79's Avatar
    Hi guys, I accidently(dont ask) ran apptap on my already unlocked/ activated phone. It messed my phone up, so Ive had to restore, and activate again using Independence. All good, including apptap except i cant ssh to my phone.

    Ive installed all the neccessary files(bsd, community etc) and I keep getting a permission denied error on transmit. Ive used transmit many times before with my iphone so I know it did work. What can I do. I've always been on 1.0.2, and have also tried the alpine password.

    Any ideas?
    2007-10-23 11:36 PM
  2. cWanja's Avatar
    What does it say in iNdependence. Is your phone jailbroken?
    Chris 'cWanja' Wanja
    [email protected]
     Apple Genius - Retail
    Do not forget to "thank me" for helping!
    2007-10-23 11:39 PM
  3. smickers79's Avatar
    yes my phone is fully working- unlocked. it activated ok, just trying to copy the number format settings across but keep getting denied errors. independence and apptapp worked great, even tried the independence ssh install-no luck!
    2007-10-23 11:54 PM
LINK TO POST COPIED TO CLIPBOARD