1. roberto07104's Avatar

    Ok, before you guys send me looking in the guides or tutorials, ive done that already, i just think im missing something, overlooking a simple step. Im trying to skinn my phone i followed the "getting connected" and "skinning os x" tutorials. i have downloaded and the iPhone1,1_1 files and the iPhone Tools files described in the tutorials. I manage to get connected and follow all the steps of skinning on Cash's tutorial until i get to step six, were you go into ./IphoneInterface. OK now were it says iPhone state: it says Activated. now were it says iPhone:/# i type
    cd /Applications/Calculator.app/ and hit return and i get a "no such file or directory" message, what am i doing wrong? im sort of a newbie on terminal.
    ROBERT
    2007-07-26 11:06 PM
  2. Kyle Matthews's Avatar
    Did you run jailbreak?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-27 12:06 AM
  3. roberto07104's Avatar
    when you say did I run jailbreak you mean did I write ./jailbreak,yes I did I proceeded to write ./IphoneInterface, and I cd /Applications.....etc. Then I procced to put the appropiate icon image into the phonedmg folder and write putfile icon.png and hit return. After doing this for all the icons and doing a lockdown and plist input nothing happens to my iPhone am I doing something wrong , remember I'm a Newbie forgive my ignorance
    ROBERT
    2007-07-27 04:37 PM
  4. Starfire's Avatar
    if you typed it exactly as you have in your post like "cd /Applications/Calculator.app/"

    It's the last / It should be "cd /Applications/Calculator.app"

    Only thing I notice.
    2007-07-27 05:07 PM
  5. roberto07104's Avatar
    ok so you saying leave the last / out of the command, ill give it a try, thanks.
    ROBERT
    2007-07-27 05:17 PM
  6. Kyle Matthews's Avatar
    Make sure you are running the latest version of iphoneinterface (0.3.3).
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-27 05:25 PM
  7. roberto07104's Avatar
    ok after everytime i putfile it says fileref: 1 after every entry. at the end i do lockdown and plist and exit im missing something i think, yeah im running 0.3.3
    Last edited by roberto07104; 2007-07-27 at 05:30 PM.
    ROBERT
    2007-07-27 05:27 PM
  8. Kyle Matthews's Avatar
    Nah, I looked at your Terminal session in the other thread, you were running 0.3.1, which is why you were having issues.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-07-27 08:02 PM
  9. roberto07104's Avatar
    i downloaded it and when i was cd /System/Library....etc it said no file....so what i did now is erased all the jailbreak and iphoneinterface files and downloaded the new ones in the downloads sections and gonna see if i have better luck.............crossing my fingers.
    ROBERT
    2007-07-27 08:25 PM
  10. shift_2kmaxima's Avatar
    dood yeah i had the same problem,
    whenever i typed cd /system/library........ it would say no such file, i did reinstall jailbreak like 4 times, and now it works just perfectly, i even made a new folder "phonedmg" and i installed all the new programs, and now it runs so good, iam so happy

    but yeah just reinstall all the softwares again and u hsould be fine

    huso
    2007-07-29 03:35 AM
LINK TO POST COPIED TO CLIPBOARD