1. Mxee's Avatar
    Hi,

    I have been following this guide to upgrade my hacked 1.02 too 1.1.1
    http://modmyi.com/wiki/index.php/Dow...nd_OS_X_iPhone

    But at the step in the picture i couldt go further, why?

    http://peecee.dk/?id=75438

    Thank you
    2007-10-29 05:25 PM
  2. BustAGroove's Avatar
    I'm getting stuck here: Upgrading 1.0.2 iPhone to 1.1.1

    Step 1. - iNdependence. Before continuing with the following steps, you should ensure that your iPhone is activated and jailbroken. You can follow the steps in " Part 2 of the "OS X iPhone Unlock Guide" if you do not know how. Be sure to only follow the steps in "Part 2". Afterwards you should return here and continue with the rest of the steps in this guide.

    This is my second attempt at following the instructions. I ended up reverting back to unlocked 1.0.2. to get it to work again.
    2007-10-29 05:37 PM
  3. Wudstock's Avatar
    Hi,

    I have been following this guide to upgrade my hacked 1.02 too 1.1.1
    http://modmyi.com/wiki/index.php/Dow...nd_OS_X_iPhone

    But at the step in the picture i couldt go further, why?

    http://peecee.dk/?id=75438

    Thank you
    I had the same problem
    There could be 2 issues here.

    1) Make sure you have SSH loaded on the phone through 'Installer'. If you installed SSH through iNdependance it brings up this error. Which means you should uninstall the one from iNdependance. (You should only have one installed)

    2) As was pointed out to me earlier the line should be:

    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    (You should notice the added '-w')

    I don't know if it was a typo in Poetic_Folly's guide, or what.

    Hope this helps.
    2007-10-30 12:09 AM
LINK TO POST COPIED TO CLIPBOARD