User Tag List

  1. omnicube's Avatar
    I have the 2.0 firmware and I am having an issue after using Ipwnage on my iphone.

    Ipwnage is very successful with version 1.1.4, I get all apps, access and ATT signal with EDGE.

    After following the guid for 2.0, I am able to flash my iphone but I do not get any ATT carrier acces nor EDGE, but WIFI works.

    I have tried to flash again and same result, reset network setting and all setting with no resolution.

    I was hopting someone who has successfully done 2.0 could assist me. BTW with is a 6 month old phone so it did not come with 1.1.3 or 1.1.4.

    Thanks


    BTW do not ask about getting the 2.0 firmware, i won't give it out.

    Thanks
    2008-04-30 04:24 PM
  2. Apple iPie's Avatar
    Hi dude! I wish to mark some points in your "report"..... I dont like threads like this,its just stupid.... I think that you simply leaked it from piratebay.... Leaking=Warez,Warez=Ban,so downloading warez is NOT good.....


    Thats just my point of view,I saw it there,but i chose NOT to download it though....
    2008-04-30 04:42 PM
  3. omnicube's Avatar
    Hi dude! I wish to mark some points in your "report"..... I dont like threads like this,its just stupid.... I think that you simply leaked it from piratebay.... Leaking=Warez,Warez=Ban,so downloading warez is NOT good.....


    Thats just my point of view,I saw it there,but i chose NOT to download it though....

    first- not from some warez site..got it from my friend on our exchange team that happens to be testing iphones for enterprise use. So it's good.

    I do appreciate your post, but if you can't provide any information then dont' post. I'm sure there will be other users now and later on that do get it from reliable sources.
    2008-04-30 04:47 PM
  4. Apple iPie's Avatar
    first- not from some warez site..got it from my friend on our exchange team that happens to be testing iphones for enterprise use. So it's good.

    I do appreciate your post, but if you can't provide any information then dont' post. I'm sure there will be other users now and later on that do get it from reliable sources.
    Well I have 2.0 firmware from Apple,I had some problems with it,explain what did u do,step by step please. If you want some help,u should better explain a problem.....
    2008-04-30 04:50 PM
  5. omnicube's Avatar
    Well I have 2.0 firmware from Apple,I had some problems with it,explain what did u do,step by step please. If you want some help,u should better explain a problem.....
    I followed step by step the iPWNAGE guide that is on this site. I ran through it for 1.1.4 without incidence then proceeded to the 2.0 firmware. I have reflashed to orinigal 1.1.4 and restarted the guide. Again, 1.1.4 works with no issues get all services. When I follow the guid for 2.0 I do get the 2.0 firmware running all apps working, but not ATT signal.

    so pretty much my step by step has already been documented.

    Thanks
    2008-04-30 04:58 PM
  6. Apple iPie's Avatar
    Well,try a DFU restore to A NORMAL(ORIGINAL) 1.1.4 firmware from Apple,and then PWN your iPhone with iPwner again,after this make a custom 2.0 restore and restore to it through iTunes....
    2008-04-30 05:12 PM
  7. omnicube's Avatar
    Well,try a DFU restore to A NORMAL(ORIGINAL) 1.1.4 firmware from Apple,and then PWN your iPhone with iPwner again,after this make a custom 2.0 restore and restore to it through iTunes....
    Yup..done that twice. already.

    It's seems my phone just doesn't like 2.0, but like 1.1.4.

    Oh well still looking at how to fix it.

    Thanks
    2008-04-30 05:27 PM
LINK TO POST COPIED TO CLIPBOARD