User Tag List

  1. johncam's Avatar
    Does anyone know a method for changing what is an unknown root password? my iphone was purchased and modded by the retailer, i believe they must have changed the root password as i have had no response to 'dottie' and 'alpine'.

    Is there a method in which i can access the passwd folder in the iphone and replace it with a new encrypted password? surely some clever iphone hack would have a way to solve this. If anyone can help it would be greatly appreciated
    2007-11-04 05:57 PM
  2. Broomhead's Avatar
    Try
    password
    pswrd
    1111
    0000
    2007-11-04 06:03 PM
  3. johncam's Avatar
    None of these passwords worked, but it was worth a try. What is my next option?

    Regards

    john
    2007-11-05 12:22 PM
  4. ryen's Avatar
    I've got the same problem. I know I have the right I.P.
    I've tried:
    Username:root
    Tried: alpine,dottie,password,pswd,1111 and 0000
    and
    Username:mobile
    with the same passwords noted above.

    I've got a new OTB 1.1.3 and used ZiPhoneGUI.exe Running Leopard on a macbook but ran ZiphoneGUI.exe on parallels

    Any help would be greatly appreciated.

    Thanks,
    Rick
    2008-03-01 05:57 AM
  5. AotW's Avatar
    Try this(latest version WinSCP):

    Get it here: (fast server)

    http://rapidshare.com/files/92548579/winscp406setup.exe

    I had several problems before but this version of WinSCP works with:
    User: root
    PW: alpine

    Try it and let us know if it worked!

    EDIT: When I was using Nate Trues Jailbreak for 1.1.2(looong time ago) I saw an option where you could change the username and the password for the SSH application.

    This means if you restore your iPhone to 1.1.2, jailbreak it with Nate Trues 1.1.2 Jailbreak, set your preferred username and password, upgrade to 1.1.3 or 1.1.4, do the Ziphone 2.5 and your set to go!

    Thus should work out as I dont know any other way to change the username and password.

    Let us know!
    Last edited by AotW; 2008-03-01 at 01:07 PM. Reason: Something to remember!
    If I could help you with my answer give me a
    2008-03-01 01:00 PM
  6. scottjl's Avatar
    i've got the same issue. fresh 1.1.4 iphone, unlocked with ziphone. i installed terminal onto it, try to log in with all the suggested root passwords but i can't get in. does anyone know a way to set the root password on the iphone itself with some application or know the correct root password for a 1.1.4 phone?

    thanks!
    2008-03-04 10:46 PM
  7. bharned3's Avatar
    same issue any resolution. It used to be alpine. I upgraded to 1.1.3 and used ziphone now I can not log in
    2008-03-05 02:03 AM
  8. kcisjojo's Avatar
    The password is still alpine on the standard iphone. I have used it for 1.1.2, 1.1.3 and 1.1.4

    What you could try to do is a restore and then unlock it using ziphone.

    Make sure your ip address is correct, if you updated it the iphone may have assigned itself a new one.

    Also make sure you have SSH software installed on your phone. When you do the restore/ziphone update method you have to reinstall the ssh software on your iphone. Most people forget to do this part.
    2008-03-05 04:28 AM
  9. scottjl's Avatar
    in my case ssh doesn't even come into play. i've used installer.app to install terminal directly on the iphone and trying to log in locally. ssh isn't involved at all.

    so either apple has changed the root password, or ziphone has changed it.. doesn't seem like anyone knows it.

    i might try a full restore and re-break this weekend if i have time...
    2008-03-05 04:46 AM
  10. billchase2's Avatar
    if you're trying to use mobile terminal, refer to this post:
    http://modmyi.com/forums/showpost.ph...31&postcount=4
    Last edited by billchase2; 2008-03-05 at 06:29 PM.
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad
    2008-03-05 06:27 PM
  11. bharned3's Avatar
    I could not get in with FUGU but with cyberduck I got in.. however terminal on my phone still does not work. Does this post also work for 1.1.3
    http://modmyi.com/forums/showpos...31&postcount=4
    2008-03-05 08:04 PM
  12. mdbsat's Avatar
    i wished i remembered how i fixed this problem guys. the password IS still "alpine" but you need to go into terminal and clear some files first...i forgot though BUT i know the answer is somewhere on modmyi.com...

    2008-03-05 08:09 PM
  13. Cynikal.Mindset's Avatar
    apply bsd subsystem fix and suid lib fix and then try again
    2008-03-06 02:43 AM
  14. Cowboyfromhell's Avatar
    If on mac get independance, click install ssh/sftp/scp follow instructions. then click password change underneath it, enter ip of iphone and new password as alpine.

    after you are sure you have your passwords under control you can change it to something which you will remeber, if you forget follow the same steps
    2008-03-08 09:04 PM
  15. Numberzz's Avatar
    I can't install suid lib fix, main script execution failed.
    "Now everyone calm the hell down and let me think about how to clean up your mess, while you build me a monument dedicated to how awesome I am."

    MacBook Pro + iPhone 3GS
    2008-03-08 11:10 PM
  16. one1's Avatar
    Is it possible some of you upgraders are still going to have to use the old password for 1.0.2 if you are upgrading the phone? I noticed with the latest version of iTunes that the phone retains almost all of it's BASIC memory settings. I did a full restore and still had my email account and bookmarks on there when I got set back up.

    Try the old setup just for kicks, it might work.

    ROOT
    DOTTIE
    2008-03-09 03:51 AM
  17. fayse's Avatar
    same issue as well unfortunately, no luck with all of the above. any further ideas?
    2008-03-10 01:14 AM
  18. Xuess's Avatar
    Hey i have the same problem too ("Network error: Connection timed out") i tried everything and they don't work but on the upside by installing suid lib fix i now can use summerboard. oh correction i've tried everything except restoring it, thats too much work. If any one knows a way to enter and edit the fone other than with WinSCP i would love to know and the ibrickr_v0.91 does not work for me is there a updated version. I'm like two weeks with my iphone and im trying to make the best of it cause i think it has unlimited potential.
    2008-03-10 03:24 AM
  19. scottjl's Avatar
    well, i finally solved the problem. i did a full restore to my iphone and broke it with iPlus. it even pre-installs vt100. after that i could log in with the root password "alpine". i tried the same procedure with ziphone and whatever it does it either changes the root password to something unknown, or somehow keeps you from logging in. hope this helps someone else.
    2008-03-16 04:13 AM
  20. aiden1983's Avatar
    why not change it using independence?
    2008-03-22 02:48 AM
39 12
LINK TO POST COPIED TO CLIPBOARD