User Tag List

  1. jeffmjr's Avatar
    After my phone crashed I was forced to update to 1.1.1. However, afterwards my phone wouldnt connect to my home wireless network. Well actually, it would say that I was connected, the signal bars would show up at the top, but when I would try to get online or check weather or installer, it would switch back to edge. But when I would go back to settings, it would still be connected. I can however connect to other wirelss hotspots oround town that work, and my wirelss connection works with my computer as well. I read somewhere that pressing the renew lease button will do the trick, but no luck. Has anyone had this problem? Can anyone help me?
    2007-11-05 06:35 AM
  2. nickh's Avatar
    Yep,
    I have the exact same problem, no worries with free wifi but in the house no go, tells me its connected, check weather, and update failed.. you talk about a renew lease button? I didnt even know there was such a button, were is this found??
    I tried every thing under the sun to fix it but no joy.

    Sorry i couldnt help you futher, hope someone can shed some light on our delema.

    Any advice would be greatly appreciated.
    N
    2007-11-05 10:26 AM
  3. toyvan's Avatar
    I sometimes have the same problem for no apparent reason. here is my solution:

    **not sure if the first 2 steps are neccesary, but won't hurt anything***
    1. Unplug your wireless router for about 30-60 seconds
    2. Plug router back in
    3. make sure wireless is 'off' on iphone..click on the settings icon and then click>general>rest>reset network settings. Let phone do it's thing.
    4. activate wifi 'on' ur phone

    Should be good to go now! works for me, hope it does 4 u guys as well..cheers!
    2007-11-05 10:45 AM
  4. happy143's Avatar
    Hey that worked. Thanks a ton. i guess problem usually happens when you are resetting the whole phone and suddenly for some reason your phone locks. or you reset the phone.
    2007-11-05 01:42 PM
  5. nickh's Avatar
    I sometimes have the same problem for no apparent reason. here is my solution:

    **not sure if the first 2 steps are neccesary, but won't hurt anything***
    1. Unplug your wireless router for about 30-60 seconds
    2. Plug router back in
    3. make sure wireless is 'off' on iphone..click on the settings icon and then click>general>rest>reset network settings. Let phone do it's thing.
    4. activate wifi 'on' ur phone

    Should be good to go now! works for me, hope it does 4 u guys as well..cheers!
    Cheers Toy
    for the fast reply,, gave i a shot but no go,, phone connecting to computer no problems, getting all the right numbers in there.. have the wifi full signal bars but will not connect to internet.

    Am using a laptop, with a usb modem on it, have done it before, now i am stumpted.

    thanks again.
    2007-11-05 02:44 PM
  6. toyvan's Avatar
    all I can say is keep trying.. It might take a few times.. Maybe try rebooting ur phone and repeat last two steps.. Hold down power and home button at the same time until apple logo appears to reboot phone..
    2007-11-05 04:36 PM
  7. jeffmjr's Avatar
    Well I fixed mine, what I did was hit the blue arrow next to my home network and clicked forget this network, then i reset my wireless router, then turned my phone on and off and then entered my password and my wireless came back
    2007-11-06 03:22 AM
  8. Fixitlady's Avatar
    Thanks for that tip. I couldn't connect on wifi (this is an unlocked phone I just got from eBay) even tho' it showed full signal strength. I followed your advice and told my phone to to Forget this Network, then I reset my router and then let it find the network again and I put in my password and now it works. Now I can get on with the business of getting it to work with T-Zones and email. (one thing at a time)
    2008-08-17 06:19 AM
LINK TO POST COPIED TO CLIPBOARD