1. dalopesinator's Avatar
    I accidentaly deleted my YouTube.app and tried replacing with a youtube from the download section. It won't load up now! All it does when I click YouTube is go to a white screen and after 10 seconds kick me back out!

    I'm on firmware 1.1.2 if it helps anyone!

    I think I need a YouTube.app from a 1.1.2 phone!
    2007-12-10 02:07 AM
  2. xplod4202's Avatar
    Simple way is to restore via iTunes.
    2007-12-10 02:13 AM
  3. dalopesinator's Avatar
    Yea, I figured that so I went ahead and started it. Now i'm downgrading to 1.1.1 to redo the jailbreak. Second time today lol.
    2007-12-10 02:21 AM
  4. liondesign's Avatar
    I got my iphone today it has 1.1.2, I downgraded it to firmware 1.1.1 I then installed jailbreak on it I got it to do everything except the unlock the anysim. I did an upgrade back to 1.1.2 then I tried to jailbreak and this did not work. Any suggestions based on your post did you phone come with 1.1.2 and then you downgrade it and jailbreak and update it again.

    Is it that I am doing something wrong or missing out a step?

    I look forward to your response.

    Thank you
    2007-12-10 02:43 AM
  5. xplod4202's Avatar
    when you downgrade to 1.1.1 you need to run a program called OktoPrep (find it in the installer) that prepares you for the upgrade and jailbreaking 1.1.2.
    2007-12-10 02:49 AM
LINK TO POST COPIED TO CLIPBOARD