User Tag List

  1. mrback's Avatar
    Hi to all
    I have started to get the +44 prefix on incoming numbers via text messaging.
    I am on 1.1.2 (3B48b)
    modem 04.02.13_g
    My phone did this when on 1.1.1 but when I upgraded it sorted it.
    Now its doing it again, very confused.
    I have recently installed/uninstalled smsd & dont know whether this has caused this.
    any help would be appreciated.
    reagards tom

    ok, I decided to restore from scratch as the +44 stuff was even popping up on addresses on google maps.
    The only problem I am getting is that when I get a text from a contact not in my address book I get the +44 prefix there but when they call it's not.
    Anybody got any ideas on this?
    Bump
    Last edited by mrback; 2007-12-27 at 11:24 PM. Reason: Automerged Doublepost
    2007-12-27 11:24 PM
  2. jedinight's Avatar
    you need to install iworld!!from installer
    2007-12-28 12:14 AM
  3. mrback's Avatar
    hi. Thanks for your advice, this didn't appear to solve the problem, I am a uk resident and when you install iworld it asks you to pick a country when you run the program. The uk is not listed.
    any ideas?
    2007-12-28 11:42 AM
  4. iBoi's Avatar
    Hi,

    i too have the same problem. It was working fine on 1.1.1 but after upgrading to 1.1.2, the country code for singapore (+65) appears in front of all my smses.

    I've installed iWorld but the problem remains. Can anyone help me out please?

    Thank you
    2008-01-10 11:09 PM
  5. stefman's Avatar
    I'm in Singapore too with the same problem on 1.1.2.

    Very annoying!
    2008-01-12 05:39 AM
  6. dane.pablecheque's Avatar
    I am in New Zealand - iWorld installed and running 1.1.2 and have the same issue.

    Text messages show +64.

    However SMSD manages to pick them up fine when I view my in and outbox - strange.

    Any fix?
    2008-01-16 12:56 AM
LINK TO POST COPIED TO CLIPBOARD