User Tag List

  1. kilbysan's Avatar
    Hi all,

    just bought an UK iphone today.
    It was a week 42 unit so I think that should be 1.1.2.

    So I have started the downgrade proceedure as shown in the OSX guide.

    I get to 1.1.1 and jailbroken all ok.

    However, when I upgrade to 1.1.2 and then use jailbreak.jar, when it reboots my phone my phone is left back at the restore screen.

    So I guess 1.1.2 is on but ?

    Currently I am stopped on 1.1.1 and jailbroken.

    However, I have put in my companies O2 sim, and barely have a signal and cannot make or receive any calls.

    The phone also under setting does not show the O2 network

    HELP PLEASE !!

    please someone help.

    There are a lot of clever guys on here, but it seems none want to save a 35 a month !
    Last edited by kilbysan; 2008-01-26 at 03:00 PM. Reason: Automerged Doublepost
    2008-01-26 03:00 PM
  2. kilbysan's Avatar
    well i fixed it thanks to some guy helping me on the chat rooms.

    After following the osx guide and running jailbreak.jar, instead of rebooting and being jailbroken. It restarted and came back as a 1.1.2 that would request a restore.

    No matter how many times I tried it always did the same and I was not pressing restore it was update.

    It was fixed by running Independance again, which did something and now I have a working phone.

    I suggest someone adds this to the guides or looks at why it was happening as others will have the problem.

    Now good to go until a decent 1.1.3 comes out
    2008-01-26 07:06 PM
LINK TO POST COPIED TO CLIPBOARD