1. Osglith's Avatar
    Howdy all, I spent the better part of Sunday trying to take my unlocked and jailbroken 1.0.2 (t-mobiled) iPhone up to 1.1.3. I thought I had bricked my phone twice (the trick is NOT to freak out, and read forums before posting)

    Anyway, I got there, BUT I have two small issues. One is I can not input my EDGE info, and by that I mean I go to GENERAL>NETWORK>EDGE and try and enter "wap.voicestream.com" and if I hit ENTER on the keyboard or tap down to another field than it goes black and returns to the home screen. If I just enter the info and tap back a step it will not keep the data. I have tried multiple times and it won't store this info. All easy steps to remedy (namely power cycle, resync to iTunes, and try again) have not fixed this. Anybody know what is up?

    The other issue is the same, but with my email's password. Nothing will get it to keep my email password (and I'm talking about .Mac here)

    Anyway, any input would really help. I'm wondering if I have some sort of permissions issue with the ability to write data to specific places. It lets me make new contacts and other data input, just those two "phone OS" specific things... weird.

    Thanks for taking any time to answer and help out!
    2008-01-29 03:53 AM
  2. soulpilot's Avatar
    for edge settings go to settings -genral-reset-reset all network settings ..it worked for me u can also install big boss 1.1.3 fix's source code - sleepers.net/iphonerepo.
    i hope this should help.
    2008-02-01 01:49 PM
  3. Osglith's Avatar
    OMG! That worked! It let me enter my info for the wap.voicestream.com. Wow, thanks so much for the info. Now to get my email working...

    Regards,
    2008-02-07 03:42 PM
LINK TO POST COPIED TO CLIPBOARD