1. arsoneffect's Avatar
    After installing iTunes 7.4 I am no longer able to use the AppTapp program to install the "installer" program.

    My iPhone goes into recovery mode forcing me to do a restore EVERYTIME i try to use AppTapp.

    Just a heads up.


    It is also noted on the AppTapp site:
    http://iphone.nullriver.com/beta/

    Here is a link to download iTunes 7.3.2 in case you have upgraded:
    http://www.techspot.com/downloadget....127e4c85986d43
    Last edited by arsoneffect; 2007-09-06 at 06:37 PM. Reason: Edited links.
    2007-09-06 06:29 PM
  2. mcd99d's Avatar
    I also am having the same problem since I updated to version 7.4

    I sent an email to nullriver once I noticed this, hopefully they'll figure out what's causing this and fix it.
    2007-09-06 08:37 PM
  3. subzeroash's Avatar
    I had the same bootstrap problem with 7.4...
    and the problem didn't go away when I removed 7.4, and installed 7.3.2.
    2007-09-06 09:22 PM
  4. arsoneffect's Avatar
    yea. im about to try and set it up using another mac with 7.3.2 installed (hasnt been upgraded to 7.4 at all)


    PS: It worked. I was able to put the Installer.app on my phone (after I restored it) when I was on a Mac that had never had 7.4 installed.
    2007-09-06 10:05 PM
  5. s2kpdx's Avatar
    looks like they updated the site with a new version that is 7.4 compatible...
    2007-09-06 10:43 PM
  6. mcd99d's Avatar
    It works! I just tried the new version and it worked the first time I tried it.
    2007-09-06 10:51 PM
  7. awad's Avatar
    hahaha glad i just finished importing my library into the old version i reinstalled.

    update: still havent gotten it to work again.

    ive tried downgrading itunes and using the old one, then upgrading and trying the new one.

    i must have restored my phone at least 20 times today. haha
    Last edited by awad; 2007-09-07 at 03:44 AM. Reason: Automerged Doublepost
    2007-09-06 10:55 PM
  8. jibjab's Avatar
    Careful
    I think this problem bricked my iphone.
    I had this problem with apptap.
    Thought maybe it needed to be jailbreaked.
    Tryed to jailbreak with iActivator. It crashed halfway through forcing a restore. Restored in itunes. Now the phone scrolls through text. And restarts to repeats the text scroll. And doesn't end.
    2007-09-08 02:52 PM
  9. antiflash's Avatar
    look Here: jailbreak is still not working...maybe the folks over at nullriver will help us out with their functioning jailbreak code.
    Black 16GB 3G iPhone w/bestskinever
    Q6600, 3GB RAM, Vista Ultimate Desktop Box
    2 Hands, 10 Fingers, etc
    Temporary Eee PC Portable
    2007-09-08 05:28 PM
  10. ~W~'s Avatar
    Wonder if we can use binary and Breezy?
    2007-09-08 05:36 PM
  11. youhan's Avatar
    Hey I had the Bootstrap problem and to solve that i first looked at the package contents of the apptapp installer extracted the installer.app and then used independance to transfer the application to the iphone. Hope that helps

    Youhan
    2007-09-18 05:45 PM
LINK TO POST COPIED TO CLIPBOARD