1. SCMedic's Avatar
    So I have SSH installed on the phone via AppTapp... I have cyber duck. I log in just like it says on the gizmodo with the correct IP, root as the login, and dottie as the password, and cannot get it to connect... It keeps saying it failed.

    Stupid Bonjour recognizes my phone....


    I want to get the stupid roms for the NES put on the phone...Any help?
    2007-09-13 04:56 PM
  2. Kyle Matthews's Avatar
    Do you have the protocol set as SFTP, not FTP? If not, you need to...
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-13 06:16 PM
  3. SCMedic's Avatar
    Yup.. I did that in CyberDuck... Any other suggestions?
    2007-09-13 06:21 PM
  4. dinky's Avatar
    Had this happened to me yesterday. I turned the iPhone's wifi off, restarted the phone, turned wifi on, check the ip, relaunched Cyberduck, entered the matching ip and it connected! Hope this works for you... Oh yes, I uninstalled and reinstalled Open SSH for good measure...
    Last edited by dinky; 2007-09-13 at 06:42 PM.
    2007-09-13 06:39 PM
  5. SCMedic's Avatar
    I can't think of how many times I've tried this, and even tried different SSH/FTP programs... I guess I'll be trying again...

    I read somewhere you can go into terminal on your phone and do something with SSH, but I didn't really get what they were saying...

    Still getting "Connection Failed"... This is frustrating as hell.. All I want to do is add those damn NES roms... lol
    Last edited by SCMedic; 2007-09-13 at 06:53 PM. Reason: Automerged Doublepost
    2007-09-13 06:43 PM
  6. loveanh's Avatar
    you're not the only one, I entered "dottie" as the password and it won't allow me to connect either
    16GB iPhone 1.1.4
    Nokia 8600 Luna
    Blackberry 8820
    2007-09-13 08:06 PM
  7. SCMedic's Avatar
    I feel like there are a lot of people here who use this and not a lot of people willing to help with problems...
    2007-09-13 08:14 PM
  8. loveanh's Avatar
    i uninstalled ssh and reinstalled it on my phone
    turned off wifi and phone

    and now here's my error message:

    16GB iPhone 1.1.4
    Nokia 8600 Luna
    Blackberry 8820
    2007-09-13 08:15 PM
  9. dinky's Avatar
    Delete the "known host". Go to ~/.ssh and delete the file name "known hosts". The iPhone is reporting a new key. This will reintroduce your phone to Fugu.
    2007-09-13 09:56 PM
  10. loveanh's Avatar
    Delete the "known host". Go to ~/.ssh and delete the file name "known hosts". The iPhone is reporting a new key. This will reintroduce your phone to Fugu.
    are you referring to terminal?
    16GB iPhone 1.1.4
    Nokia 8600 Luna
    Blackberry 8820
    2007-09-13 10:01 PM
  11. Rayne's Avatar
    In Terminal, type:

    rm /Users/YourUserName/.ssh/known_hosts

    I feel like there are a lot of people here who use this and not a lot of people willing to help with problems...
    I take exception to that - I stayed up pretty close to all night the other night when the first unlock binary was released, helping various people on IRC and a couple in the initial thread on here.

    If someone KNOWS the answer to something around here, they usually speak up. A lot of issues, including the one I just answered above, have been addressed at some point and a search of the forums would solidify that.
    Last edited by Rayne; 2007-09-13 at 11:25 PM. Reason: Automerged Doublepost
    [r a y n e]
    2007-09-13 11:22 PM
  12. SCMedic's Avatar
    In Terminal, type:

    rm /Users/YourUserName/.ssh/known_hosts



    I take exception to that - I stayed up pretty close to all night the other night when the first unlock binary was released, helping various people on IRC and a couple in the initial thread on here.

    If someone KNOWS the answer to something around here, they usually speak up. A lot of issues, including the one I just answered above, have been addressed at some point and a search of the forums would solidify that.
    You are very correct, and I apologize... I'm just overly frustrated with the constant failure to connect issue.. Is there another way to put the ROMS on the phone?
    2007-09-13 11:42 PM
  13. fightclub's Avatar
    You are very correct, and I apologize... I'm just overly frustrated with the constant failure to connect issue.. Is there another way to put the ROMS on the phone?
    you could put all the roms in one zip, then use iShare to download the files to your iPhone. Very tedious, but it works. then use the terminal on the iPhone to move the files to the appropriate folder. Sorry I cant be of more help. Best workaround i got.
    2007-09-13 11:57 PM
  14. Rayne's Avatar
    No worries. Just sayin'.

    What method did you use to install SSH? After countless restores with 7.4.1 and iNdependence, SSH works flawlessly every time for me.
    [r a y n e]
    2007-09-14 12:04 AM
  15. SCMedic's Avatar
    I used the installer app.. And installed the BDSD software first too... I just can't manage to get them to connect..
    2007-09-14 12:08 AM
  16. Rayne's Avatar
    Honestly, I would try a full restore and jailbreaking/installing SSH with iNdependence.
    [r a y n e]
    2007-09-14 12:15 AM
  17. loveanh's Avatar
    In Terminal, type:

    rm /Users/YourUserName/.ssh/known_hosts
    so in terminal I should type:

    cd phonedmg
    ./jailbreak
    ./iPhoneInterface
    rm /Users/YourUserName/.ssh/known_hosts
    cd /System/Library/Lockdown
    putfile Services.plist
    exit

    Yes?

    just tried that and still the same error
    Last edited by loveanh; 2007-09-14 at 06:36 AM. Reason: Automerged Doublepost
    16GB iPhone 1.1.4
    Nokia 8600 Luna
    Blackberry 8820
    2007-09-14 06:31 AM
  18. mr_inky's Avatar
    I have had the same problem with cyberduck, but found if i increased the default time out to 60 secs, the phone connected, It did convey an error, but cyberduck dealt with it, and all seems fine now.

    Good luck
    2007-09-14 02:54 PM
  19. SCMedic's Avatar
    I have had the same problem with cyberduck, but found if i increased the default time out to 60 secs, the phone connected, It did convey an error, but cyberduck dealt with it, and all seems fine now.

    Good luck
    Tried that.. Didn't work either.
    2007-09-14 03:02 PM
  20. mixedup@sympatico.ca's Avatar
    i'm having the same problem - i/o error: connection failed. sftp://[email protected]:22

    it won't connect...grrrrr.
    2007-09-15 12:43 AM
24 12
LINK TO POST COPIED TO CLIPBOARD