1. deviation_disk's Avatar
    Right, AppTapp has been installing on my iPhone for about the last 20 or so minutes now... I'm guessing this isn't normal, as all that is on the iPhone screen also is just the "Please connect to iTunes" Screen.

    Can anyone help?

    I think my iPhone is cursed...
    2007-09-14 04:00 AM
  2. Kyle Matthews's Avatar
    Windows or OS X so I can move this to correct forum?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-14 06:10 AM
  3. rukiz's Avatar
    I Got The Same Problem .... In Mac
    2007-09-14 06:11 AM
  4. florainc's Avatar
    Did you have any luck? I am stuck in Connect to iTunes land. Did you figure anything out yet?
    2007-09-14 08:54 AM
  5. deviation_disk's Avatar
    No luck yet, and I am on a mac, and I'm still stuck in Connect to iTunes land also...
    2007-09-14 10:09 AM
  6. Kyle Matthews's Avatar
    I'd try simply restarting the iPhone and running it again.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-14 07:19 PM
  7. greenDes's Avatar
    I got frustrated and restarted my iphone. When it rebooted it told me that it was successful and it worked on my iphone...

    hope it helps
    2007-09-14 08:25 PM
  8. fenix's Avatar
    I had the the same problem, try running it with independence closed and the sim card out
    2007-09-15 03:35 AM
  9. scatpack's Avatar
    I have the same problem.

    I was following the new guide (IPhone_unlock_OS_X_Part_3) and got to he AppTap part.

    It has run for 20+ minutes. The iphone says "! Please connect to iTunes"

    I finally Forced Quit the installer, and ran iTunes, it doesnt see the phone.


    I killed Itunes, and tried the installer again.. still waiting.

    Anyone got a clue what is going on?
    2007-09-15 05:14 AM
  10. fenix's Avatar
    1.reset and restore
    2.run all your independence (jailbreak, activate, install ssh through it)
    3.Remove SiM card, then run apptap

    this worked for me yesterdat\y
    2007-09-15 08:39 AM
  11. florainc's Avatar
    I finally got mine to work. I restarted my phone and magically it went to the icon desktop. I wish I had a reason to explain how it did that but I can tell you I force quit the installer of apptapp and it worked.
    2007-09-15 08:44 AM
  12. loocfa's Avatar
    having the same problem on my mac,
    when i run apptapp it says "bootstrap failed, see console log"
    ive try restoring twice with sim card with out sim card, and with iNdependce closed,
    what am i doing wrong,
    some one pleasse help
    2007-11-23 07:47 AM
  13. amikat's Avatar
    I'm having the same problem. What to do? I found the installer.app 2.4 on the site. I thought I could use independence to install it. but it asked for the iphone ip. so I went to the wifi my phone is connected to and then i looked for the ip but no ip.. I don't even know if this way will work. Please help.
    2007-11-23 07:58 PM
  14. acaijr73's Avatar
    This problem can happen if youve got itunes helper running or youve gotten independence running at the same time im assuming you all are running 1.0.2 on your phones cause if your not then thats your problem seeing as apptapp doesnt work with 1.1.1 or 1.1.2.... to make sure that itunes helper is closed out either open actvities monitor which is located in Applications>utilities on your mac or force quit (pressing command, option, esc at the same time) then run apptapp..... If youve still having the problem then restore 1.0.2 onto your phone then go through the regular unlock process
    Last edited by acaijr73; 2007-11-26 at 04:07 AM.
    1) 16Gig 1ST GEN IPHONES 3.0 Unlkd /PWND/BNeutered

    1) 16Gig 3G IPHONE BLK PWND, 3.1.2 F/Unlkd

    1) 32Gig 3G(s) IPHONE 3.1.2 F/Unlockd/Blackra1nd
    2007-11-26 04:04 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.