1. cooper505's Avatar
    Problems with iActivator

    --------------------------------------------------------------------------------

    I have a brand new unactivated iphone which i brought in the states and i am now back at home in the UK.

    I have tried the iActivator app but with no joy, it does most of the processes in the software but not all.

    As per the guide on this site i have jailbreaked the iphone = All OK
    Selected the unzipped firmware files = All OK
    Put PEM file = All OK
    Generate Activation = All OK (Called Activtionfile.plist on desktop)

    Returned to Jailbreak = All OK

    My question is should i be Activating the phone with the generated plist file?
    As the guide deos not say so, but that kind of would make sense. I have tried that but get an error in iActivator saying something like -40236272
    (cant remember the exact numbers but i will try again.)

    Any help would be great.
    2007-09-16 11:03 PM
  2. Kyle Matthews's Avatar
    Don't use iActivator. Use iNdependence.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-18 08:34 AM
LINK TO POST COPIED TO CLIPBOARD