1. k3nnstyl3's Avatar
    well.
    its all started out with the new gpsphone. i am still on 1.1.3- decided not to update to 1.1.4- no need
    and i decided to start playing it. but when i searched my installer. i found
    no update even with the conceited software source. and soon i found out that many packages doesn't show up on my installer- using edge.

    then i went the zodttd website and downloaded the gpsphone app compatible for 1.1.3 and installed it on my iphone using iphonesuite. but it wouldn't load and would stay at the blank screen. (white) when i loaded it. i tried to change the permission with finder and when finder tried to open it it would still turn white.

    so i thought i would just chmod it with terminal. but when i entered. it asked for a password. but i couldn't type anything. i've never had past experiences like this with 1.1.1 jailbreak.
    i used ziphone btw to jailbreak. it was with the unlock.no UI.

    help would really be appreciated. thanks
    2008-03-14 07:17 PM
  2. one1's Avatar
    restore.

    Don't bother fixing from this point, just restore. too many conflicts.
    2008-03-15 09:02 AM
LINK TO POST COPIED TO CLIPBOARD