User Tag List

  1. mvhurlburt's Avatar
    Hey everyone I'm running 10.5.7 on an MSi Wind...I have Snow Leopard but I'm not backed up and don't really want to UG right now as the complications could be numerous and this computer needs to work. Anyhow iTunes 9.2 refuses to sync with my i4 because I'm not on 10.5.8...does anybody know why this is? Is it an arbitrary requirement or is it in fact necessary? If it is arbitrary is there anyway to fool iTunes and my i4?
    2010-06-30 11:16 PM
  2. Saosindeath's Avatar
    If have a i4 right now, I would update it to the latest os so it wouldn't happen to me again. I don't care if it lose everything on my MSI Wind even though I update mines to 10.6.1.

    But the i4 system requirement on a Mac is this:

    Mac system requirements

    * Mac computer with USB 2.0 port
    * Mac OS X v10.5.8 or later
    * iTunes 9.2 or later (free download from Apple - iTunes - Download iTunes Now)
    * iTunes Store account
    * Internet access


    So there is no luck on faking the OSX thing.
    2010-07-01 01:45 AM
  3. mvhurlburt's Avatar
    Saosindeath - I'm sorry...I appreciate you're answer but it doesn't answer mine...I need the data...I can't/won't back up
    2010-07-01 05:49 AM
LINK TO POST COPIED TO CLIPBOARD