User Tag List

  1. Schmoe27's Avatar
    I just bought an iPhone today and I am in the middle of the process for unlocking it. I've done jailbreak, and installed AppTap (following the Guide on this site). In AppTap I was able to install Community Sources and BSD Subsystem, but OpenSSH is NOT in the list of programs. I've tried refreshing several times, as well as uninstalling Community Sources and BSD Subsytem. I have also tried turning my iPhone off and back on a few times, nothing seems to work. Any insight would be greatly appreciated.

    Nevermind. It just appeared in the list but will not download. I believe the server on which it is hosted is down at the moment.
    Last edited by Schmoe27; 2007-09-30 at 01:51 AM. Reason: Automerged Doublepost
    2007-09-30 01:37 AM
  2. storyid's Avatar
    OpenSSH is definitely not in the list on mine, either...maybe a new release is coming??
    2007-09-30 02:24 AM
  3. paakwesi27's Avatar
    i dont have it on mine either.. could some one please help
    2007-09-30 04:22 PM
  4. latex's Avatar
    Missing for me as well. Refresh doesn't help and is taking for ever.
    2007-09-30 04:28 PM
  5. paakwesi27's Avatar
    i've been trying to refresh over and over and it doesnt help
    2007-09-30 06:59 PM
  6. ZackP's Avatar
    Guys, I had same situation this morning but now it's up and running. All you have to do is turn on the phone and hit REFRESH. It is on-line now. It will download and install and you can move forward!

    Bye
    Zack
    2007-09-30 08:58 PM
  7. thixtythix's Avatar
    yeah its still not on mine grrrr m iphone froze so i thought i would do a complete clean restore and jailbreak and its all gone to hell ah well persivere
    2008-05-08 08:18 PM
  8. Jay316's Avatar
    My iphone had SSH on it when I jailbreaked it
    16GB iPhone 4
    160GB Black iPod Classic

    Sold
    16GB iPhone 3GS
    60GB iPod Classic
    80GB iPod Classic

    Broke
    120GB iPod Classic
    16GB iPhone
    2008-05-08 09:13 PM
  9. Aldebaran's Avatar
    if the openssh is supposed to be an icon on the iphone, mine is not there even though it is in my system. i can't even get my mobilefinder icon even though it's in my system. What seems to be the problem?
    2008-05-20 06:52 AM
  10. hiflyer's Avatar
    i've been trying to refresh over and over and it doesnt help
    Install cydia: apptapp.saurik.com

    It has openssh ready to install.
    2008-05-21 03:21 AM
LINK TO POST COPIED TO CLIPBOARD