User Tag List

  1. chevyridah2007's Avatar
    if anyones phone gets turned into an "ipod" by hitting restore to backup in the rSBT inside customize just upload M68AP.plist from the newest version of installer for 1.1.1 to /System/Library/CoreServices/Springboard.app . This happened to me before 1.1.2 came out and I wasn't aware that others had the same problem. This is a much more favorable method than restoring and starting from scratch.
    2007-10-14 05:34 AM
  2. BolivarAquino's Avatar
    Heyyy, this just happened to me TODAY. I was you know...messing around with my iphone, then i pressed the restore rSBT in Customize for 1.1.1 and, NO ICONS!. For my luck, i had the Dock app, and i can use Everything, but i dont have the screen icons...What exasactly can i do?? Step by Step?? THX!!!
    2007-12-12 03:37 AM
  3. sc0tr's Avatar
    yeah same thing happened to me

    where can I get the latest version of M68AP.plist from??

    I'm currently running 1.1.2
    I tried adding the blank spaces " .app" and used customizeNM to make some spaces. it worked and I made blank spaces where I wanted them, but it only allowed me to have 30 apps(including the blank icons) on the home screen. then I went into customize v_1.20 to unhide my icons which worked but deleted the blank spaces. so, in CustomizeNM, I tried hitting restore to backup. oops. it messed up my order and I couldn't get it to work. when I went back into v_1.20 it kept crashing and eventually took all the icons off the springboard and the carrier now says iPod. I can still make calls and access the apps from the Dock app. so I uninstalled cusNM and deleted the " .app" file and rebooted my phone. but it's still an iPod.
    any thoughts.

    now I installed the stack app and I have that as the only thing on the homescreen besides my background and the dock app. it's actually kinda nice, but I still would like to have control of that.
    Attached Thumbnails rSBT Restore To Backup easy solution-phoness.gif  
    Last edited by sc0tr; 2007-12-12 at 07:01 AM.
    2007-12-12 06:39 AM
  4. sc0tr's Avatar
    All right!! I found the M68AP.plist file downloaded it and afp 'd it over to

    /System/Library/CoreServices/SpringBoard.app/

    I got the file from here

    got my icons back! Thanks a lot chevyridah
    2007-12-12 07:52 AM
  5. BolivarAquino's Avatar
    Heyyy i'm on 1.1.1 and this happened to me...can i use the 1.1.2.plist and upload it too? Or this just might ruin my iphone?
    2007-12-13 06:57 PM
  6. topke's Avatar
    Thanks
    All my icons including my dock are also gone..
    I'll try this out as fast as i can, but the problem for me is probably that SSH is turned off. I turned it off using iToggle because i didn't need it and to save battery. Will i still be able to put that file in the right folder using winscp or anything else you advise? (i'm using firmware 1.1.1 if needed)
    thanks
    2007-12-14 07:44 PM
  7. ajl917's Avatar
    Heyyy, this just happened to me TODAY. I was you know...messing around with my iphone, then i pressed the restore rSBT in Customize for 1.1.1 and, NO ICONS!. For my luck, i had the Dock app, and i can use Everything, but i dont have the screen icons...What exasactly can i do?? Step by Step?? THX!!!
    Same thing happened to me a week or so ago, and it was all because I left an </array> in my M86AP.plist and that caused it. If you could post your M68AP.plist, I could take a look at it...

    Thanks
    All my icons including my dock are also gone..
    I'll try this out as fast as i can, but the problem for me is probably that SSH is turned off. I turned it off using iToggle because i didn't need it and to save battery. Will i still be able to put that file in the right folder using winscp or anything else you advise? (i'm using firmware 1.1.1 if needed)
    thanks
    At least for me, WinSCP turns SSH on automatically...

    Heyyy i'm on 1.1.1 and this happened to me...can i use the 1.1.2.plist and upload it too? Or this just might ruin my iphone?
    I wouldn't take the chance...

    Heyyy i'm on 1.1.1 and this happened to me...can i use the 1.1.2.plist and upload it too? Or this just might ruin my iphone?
    I wouldn't take the chance...
    Last edited by ajl917; 2007-12-14 at 08:08 PM. Reason: Automerged Doublepost
    2007-12-14 08:08 PM
  8. topke's Avatar
    Thanks, but it also happened to me on 1.1.1, where can it find the right file then?
    2007-12-15 09:15 AM
LINK TO POST COPIED TO CLIPBOARD