1. ip0ne's Avatar
    I have a 1.1.1 phone activated/jailbroken with INdependence 1.2.2. When I try to download weDict (there was another app or two with the same error but I forgot which) I get the error "Package file size mismatch!"

    Any idea what the deal is? I could install another way, but I'm sure I'm not the only one to experience this problem since moving to 1.1.1.
    2007-10-15 10:37 PM
  2. GLuv12's Avatar
    I'm using 1.0.2 still, and running apptap, But I get the same error when I try and load the default image set for customize. I don't know what the deal is but I hope someone else does.
    2007-10-15 11:17 PM
  3. stereosympathy's Avatar
    I have 1.02 and I get the same WeDict error. File size mismatch. Why is that? I'm sure other people are using this with no problem
    2007-10-16 02:43 AM
  4. ip0ne's Avatar
    I have 1.02 and I get the same WeDict error. File size mismatch. Why is that? I'm sure other people are using this with no problem
    Well it seems to be fine now.
    2007-10-17 03:09 PM
LINK TO POST COPIED TO CLIPBOARD